Package Details: libkomparediff2-git r263.1e58d07-1

Git Clone URL: https://aur.archlinux.org/libkomparediff2-git.git (read-only)
Package Base: libkomparediff2-git
Description: Library to compare files and strings. (GIT version)
Upstream URL: https://projects.kde.org/projects/kde/kdesdk/libkomparediff2
Licenses: GPL, LGPL, FDL
Conflicts: libkomparediff2
Provides: libkomparediff2
Submitter: mosra
Maintainer: nslxndr
Last Packager: nslxndr
Votes: 11
Popularity: 0.000000
First Submitted: 2014-09-07 11:45
Last Updated: 2015-06-20 20:46

Required by (2)

Sources (1)

Latest Comments

arojas commented on 2014-12-07 13:41

Merging in libkomparediff2-git

mosra commented on 2014-11-09 19:01

Disowning, as I switched back to KDevelop 4.7 from [extra] as it works better on KDE4. I can't thus test/maintain KDevelop/KF5-related packages anymore, feel free to adopt the package and do any changes you want.

paulolieuthier commented on 2014-10-28 19:26

Please add extra-cmake-modules as dependency.

sl1pkn07 commented on 2014-10-20 14:21

Hi

you can update your pkgbuild with new depends and with a pacman 4.1 structure?

greetings

stativ commented on 2014-09-13 08:43

Please add extra-cmake-modules to makedepends