Package Details: libkscreen-git r565.f57dc93-1

Git Clone URL: https://aur.archlinux.org/libkscreen-git.git (read-only)
Package Base: libkscreen-git
Description: KDE screen management software
Upstream URL: https://projects.kde.org/projects/kde/workspace/libkscreen
Licenses: LGPL
Conflicts: libkscreen
Provides: libkscreen
Submitter: imraro
Maintainer: Alad
Last Packager: Alad
Votes: 21
Popularity: 0.012881
First Submitted: 2012-12-26 09:08
Last Updated: 2016-06-24 01:59

Required by (6)

Sources (1)

Latest Comments

arojas commented on 2015-01-10 20:03

Merging in libkscreen-git

tajidinabd commented on 2015-01-10 01:48

Do you mean plasma-workspace-git? As stated before must be concise what packages go with git packages in AUR cant cherry pick.

tajidinabd commented on 2015-01-10 01:48

Do you mean plasma-workspace-git? As stated before must be concise what packages go with git packages in AUR cant cherry pick.

tajidinabd commented on 2015-01-10 01:46

There is no package in AUR named plasma-git be concise what you mean. No cherry picking words.

arojas commented on 2015-01-10 00:53

Use libkscreen-frameworks from extra with plasma from extra. This is for plasma-git

tajidinabd commented on 2015-01-10 00:44

when i try to install this package i get a black screen when starting plasmashell. Im using plasma next from extra any possible fix to this problem.

sl1pkn07 commented on 2015-01-08 16:06

libkscreen is now Qt5/KF5

please update depends

https://projects.kde.org/projects/extragear/libs/libkscreen/repository/revisions/2fe004da2d6071ffbcc5813b5ea9658983ffae9f

greetings

sl1pkn07 commented on 2015-01-08 16:05

frameworks branch merged in master (?) http://commits.kde.org/libkscreen/2fe004da2d6071ffbcc5813b5ea9658983ffae9f

greetngs

adaptee commented on 2013-03-02 23:29

It tries to use Qt5 when both Qt4 and Qt5 are available, and fails to build. Please add "-DQT_QMAKE_EXECUTABLE=qmake-qt4" to force it using Qt4.

ilpianista commented on 2013-01-24 10:03

please add conflicts=('libkscreen')

All comments