Package Details: libqv2ray-git r160.eb10006-1

Git Clone URL: https://aur.archlinux.org/libqv2ray-git.git (read-only, click to copy)
Package Base: libqv2ray-git
Description: Modular, feature-rich infrastructure library for Qv2ray
Upstream URL: https://github.com/Shadowsocks-NET/Qv2rayBase
Licenses: GPL3
Conflicts: libqv2ray
Provides: libqv2ray
Submitter: database64128
Maintainer: database64128
Last Packager: database64128
Votes: 0
Popularity: 0.000000
First Submitted: 2022-01-14 17:59
Last Updated: 2022-01-14 19:10

Latest Comments

database64128 commented on 2022-01-14 19:41

Until uvw updates to 2.11.0_libuv_v1.43, you have to choose uvw-git as the dependency. Otherwise, the build may still succeed, but a libuvw blob will be included in the package, potentially causing problems with other packages.

Update 2022-01-17: I have taken over and updated uvw to 2.11.0_libuv_v1.43.