Package Details: linux-steam-integration 0.7.3-1

Git Clone URL: https://aur.archlinux.org/linux-steam-integration.git (read-only)
Package Base: linux-steam-integration
Description: Helper for enabling better Steam integration on Linux
Upstream URL: https://github.com/clearlinux/linux-steam-integration
Keywords: linux-steam-integration solus steam
Licenses: LGPL2.1
Submitter: z3ntu
Maintainer: z3ntu
Last Packager: z3ntu
Votes: 24
Popularity: 0.097809
First Submitted: 2016-07-19 12:53
Last Updated: 2019-01-15 16:47

Pinned Comments

z3ntu commented on 2017-10-12 16:14

If you are having problems installing this package due to signature verification, please run the below before running makepkg:

gpg --recv-keys 8876CC8EDAEC52CEAB7742E778E2387015C1205F

Latest Comments

yochananmarqos commented on 2019-01-01 18:24

The continuation of the project by Clear Linux is here: https://github.com/clearlinux/linux-steam-integration

ILMostro7 commented on 2018-07-13 18:29

The PGP key listed has expired.

gpg: data source: https://37.191.226.104:443
(1)     Ikey Doherty (Solus Project Founder) <ikey@solus-project.com>
          4096 bit RSA key 78E2387015C1205F, created: 2016-02-22, expires: 2018-02-21 (expired)

Sandro8086 commented on 2017-12-30 14:31

Hi, I'm having troubles getting the GPG key, this is the error I get

gpg: keyserver receive failed: Server indicated a failure

edit: nevermind, after five attempts it worked.

r3pek commented on 2017-12-23 19:56

Can we get this patch into this package plz? https://github.com/solus-project/linux-steam-integration/commit/c640f2f215b4636ed99cfa4f807b38dfc25f526c

z3ntu commented on 2017-10-12 16:14

If you are having problems installing this package due to signature verification, please run the below before running makepkg:

gpg --recv-keys 8876CC8EDAEC52CEAB7742E778E2387015C1205F

coxackie commented on 2017-10-12 16:09

I get the following error:

Verifying source file signatures with gpg...
linux-steam-integration-0.4.1.tar.xz ... FAILED (unknown public key 78E2387015C1205F)

Equivocal commented on 2017-10-11 14:26

@z3ntu: Compilation of this fails unless the user replaces the default `gcc` with `gcc-multilib`

z3ntu commented on 2016-08-14 19:19

@zekesonxx I have already written a install file and a pacman hook that handles everything. I just need to test it a bit and refine some things then I will update this. EDIT: Updated with hooks and an install file that should take care of everything.

zekesonxx commented on 2016-08-14 19:18

@z3ntu: asking people to make system changes outside of their package manager isn't a good idea, and will be undone the next time the Arch team updates `steam` and the user runs pacman -Syu anyways.

The LSI package should conflict with `steam` and include everything the official `steam` package has, in addition to moving Valve's binary and adding LSI.