Package Details: madsonic 5.1.5250-2

Git Clone URL: https://aur.archlinux.org/madsonic.git (read-only, click to copy)
Package Base: madsonic
Description: Madsonic Mashup Mod is a fork of the Subsonic 4.8 Server Build 3436 with some Subsonic Data schema modifications!
Upstream URL: http://madsonic.org/
Licenses: GPL
Conflicts: madsonic-beta, subsonic, subsonic-beta, subsonic-git
Submitter: blueray
Maintainer: aLostEngineer
Last Packager: aLostEngineer
Votes: 8
Popularity: 0.000000
First Submitted: 2013-07-29 17:12 (UTC)
Last Updated: 2015-10-09 15:21 (UTC)

Latest Comments

1 2 Next › Last »

aLostEngineer commented on 2015-11-20 18:18 (UTC)

This version, as of 2015-11-20, is NOT out of date. The update icon in Madsonic is referring to the latest beta version. The beta version (5.1.5260) is available as madsonic-beta in the AUR. The 6.0 devel version is available as madsonic6 and is incompatible for upgrade from v5.x

DrWaluigi commented on 2015-10-10 10:14 (UTC)

Thank you, it works perfectly !

aLostEngineer commented on 2015-10-09 15:24 (UTC) (edited on 2015-10-09 15:24 (UTC) by aLostEngineer)

I've updated the package so that now the server runs as the 'madsonic' user, rather than as root. You may need to update permissions if you store anything outside of /var/madsonic EDIT: Also, let me know if anything breaks!

DrWaluigi commented on 2015-10-08 21:57 (UTC)

Hi aLostEngineer, could you please prevent madsonic from running as root in this package ? You just have to create a madsonic user, set the right ownership on /var/madsonic and add User=madsonic to the systemd service (just as in the subsonic aur package). Thank you in advance !

jobski commented on 2015-05-13 15:33 (UTC)

Hi blueray, could you please update the packages? 5.1.5240 is already out.

koromerzhin commented on 2014-10-28 14:36 (UTC)

518f713627b1c69712212ff317c3ea2d 20141017_madsonic-5.1.5200-standalone.zip

CountMurphy commented on 2014-09-09 20:44 (UTC)

Please note on the out of date flag: This is the latest version. The version that madsonic tells you is later is in fact a beta. Technically madsonic is NOT out of date (unless you want beta)

CountMurphy commented on 2014-09-04 14:01 (UTC)

Awesome, thanks!

blueray commented on 2014-09-03 21:35 (UTC)

updated to 5.0.3880 will be faster next time

CountMurphy commented on 2014-09-02 21:00 (UTC)

This has been out of date for almost 2 months. Any word on when the new version will be packaged?