Package Details: mopidy-spotify 3.1.0-1

Git Clone URL: https://aur.archlinux.org/mopidy-spotify.git (read-only)
Package Base: mopidy-spotify
Description: Mopidy extension for playing music from Spotify
Upstream URL: http://www.mopidy.com
Licenses: Apache
Provides: mopidy-spotify
Submitter: AlexandrePTJ
Maintainer: ljmf00
Last Packager: AlexandrePTJ
Votes: 86
Popularity: 0.074882
First Submitted: 2013-10-28 13:24
Last Updated: 2017-06-08 20:01

Latest Comments

1 2 Next › Last »

annata83 commented on 2018-12-05 04:05

Hi there, I would like some help to figure this out. I clone https://aur.archlinux.org/mopidy-spotify.git and makepkg -si with an error of: pacman fail to install missing dependencies.

Already have: python2-setuptools 1:40.6 python2-pykka 1.2.1 ( can I use this version?) mopidy 2.2.1 (do I need mopidy-git to?) python2-requests 2.20 (can I use this version?) python2 2.7.15

Don't have: AUR packages!! python2-pyspotify python2-requests-git *stackless-python2

weaner commented on 2017-06-09 22:54

Unable to play songs from Spotify via Iris after the 3.1.0-1 upgrade.
Can search Spotify as normal but when I try to play any track I get a "Failed to add some URI(s)"error.
Works as expected when downgraded to the previous release.

Forty-Bot commented on 2016-12-16 19:07

Line 13

'python2-pyspotify>=2'

should be changed to

'python2-spotify>=2'

milouse commented on 2015-09-23 12:45

Woops... I don't mean to flag out of date this package... Sorry for the spam. I wanted to flag python2-pyspotify. Wrong tab. :(

AlexandrePTJ commented on 2015-08-14 07:40

As there a change in dependency requirement, it should need to uninstall mopidy-spotify first and then re-install.

AlexandrePTJ commented on 2014-12-29 09:05

I don't really know. It is from the Debian branch, so not related for Archlinux.
Usually I take the master branch to follow new versions.

mittens2001 commented on 2014-12-29 01:56

woops, sorry about that. what is this? https://github.com/mopidy/mopidy-spotify/releases/tag/debian%2F1.2.0-0mopidy2

AlexandrePTJ commented on 2014-12-23 07:46

@mittens2001 Please stop flag this package out-of-date. As of 2014/12/23, V2 is still unreleased. If you have a problem with this package, add a comment. Thanks.

facunditito commented on 2014-07-29 13:03

Ok. thanks!

AlexandrePTJ commented on 2014-07-29 06:57

This will not be managed through this package. This is the role of 'provides' variable.

In mopidy-git PKGBUILD, you should add provides=('mopidy'). Then this will allow all extension to work to with mopidy-git without updating all of them.