Package Details: nautilus-dropbox 2015.10.28-1

Git Clone URL: https://aur.archlinux.org/nautilus-dropbox.git (read-only)
Package Base: nautilus-dropbox
Description: Dropbox for Linux - Nautilus extension
Upstream URL: https://www.dropbox.com/
Licenses: GPL, custom:CC-BY-ND-3
Submitter: None
Maintainer: vlad
Last Packager: vlad
Votes: 565
Popularity: 3.184271
First Submitted: 2008-09-05 06:47
Last Updated: 2016-06-25 21:57

Latest Comments

notuxius commented on 2016-12-25 10:14

@rafaelff: i had 'gtk3-optional-csd' package installed - which provides gtk3 and doesn't have wayland protocols dependency. Maybe you can add 'wayland-protocols' as direct dependency for this package and thank you for your work.

rafaelff commented on 2016-12-23 13:05

@notuxius: Your looking for the package 'wayland-protocols'. It is a dependency of 'gtk3', which is a dependency of 'nautilus', which is a direct dependency of this package. If you installed all dependencies of this package, you should have wayland-protocolos. Please check if your system is up-to-date ('pacman -Syu', or similar) and also check if you have any other dependecy problem in your system.

notuxius commented on 2016-12-22 19:59

Error upon installing:

checking for NAUTILUS... configure: error: Package requirements (libnautilus-extension >= 2.16.0) were not met:

Package 'wayland-protocols', required by 'gdk-3.0', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables NAUTILUS_CFLAGS
and NAUTILUS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

==> ERROR: A failure occurred in build().
Aborting...
==> ERROR: Makepkg was unable to build nautilus-dropbox.

vlad commented on 2016-06-25 21:57

Thanks for notice.

rafaelff commented on 2016-06-22 12:44

@Vlda, running "gtk-update-icon-cache" in install file is no longer needed as pacman's hooks take care of the task. Also, pkg-config is unnecessary in makedepends, as stated by nTia89.

nTia89 commented on 2016-05-20 08:51

please remove `pkg-config` as dependency,
since packages included in the `base-devel` group (like the abovementioned one) must not be included in the array!
source: archwiki

cgueret commented on 2015-01-09 14:45

Updated to 2.10

cgueret commented on 2014-05-21 12:04

Added 'pkg-config' in the dependencies and updated to 1.6.2 , thanks @justin8 and @wbober for the notifications

justin8 commented on 2014-05-18 05:02

FYI, there is a missing dependency for pkg-config.

rafaelff commented on 2013-10-13 19:38

Because it is. Adopt it if you have time to maintain it.

All comments