Package Details: notepadqq-git 1.4.8.r191.g45f90b67-1

Git Clone URL: https://aur.archlinux.org/notepadqq-git.git (read-only)
Package Base: notepadqq-git
Description: A Linux clone of Notepad++
Upstream URL: http://notepadqq.altervista.org/wp/
Licenses: GPL3
Conflicts: notepadqq, notepadqq-bin, notepadqq-common, notepadqq-src
Provides: notepadqq
Submitter: Teklad
Maintainer: flamusdiu
Last Packager: flamusdiu
Votes: 33
Popularity: 0.011707
First Submitted: 2013-06-15 13:28
Last Updated: 2019-06-13 21:50

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

flamusdiu commented on 2015-07-14 01:41

Are you manually setting those env vars? If so, please stop. The make file seems to detect all the right values. If you must set them (based on your setup), then unset $QTCHOOSER_RUNTOOL or set $QTCHOOSER_RUNTOOL=qmake then try to build it.

flamusdiu commented on 2015-07-14 01:38

Are you manually setting those env vars? If so, please stop. The make file seems to detect all the right values. If you must set them (based on your setup), then unset $QTCHOOSER_RUNTOOL then try to build it.

JohnRobson commented on 2015-07-14 01:18

flamusdiu, thank you for your answer.

I'm using: "QMake version 3.0 - Using Qt version 5.4.2"

But I received the msg: "checking for QT5 qmake... not found!\n Try to run configure with `--qmake /path/to/qmake-executable'."

Please, could you check this: https://paste.debian.net/282117/

flamusdiu commented on 2015-07-13 21:49

This is has to be compiled with Qt => 5.3 for it to work. It won't compile under QT4. BTW, I just build the package locally against QT5..

JohnRobson commented on 2015-07-13 06:30

I'm trying to compile this package, but I believe that I'm doing something wrong with my qt variables. Please, could you help me to setup the correct Qt Variables?

Please, could you check: https://paste.debian.net/281815/

Thank you in advance.

JohnRobson commented on 2015-07-13 06:23

I'm trying to compile this package, but I believe that I'm doing something wrong with my qt variables. Please, could you help me to setup the correct Qt Variables?

Please, check: https://paste.debian.net/281813/

Thank you in advance.

flamusdiu commented on 2014-09-28 18:37

Changed the way the version is calculated.

Teklad commented on 2014-09-08 21:56

@flamusdiu: If you like I can just go ahead and disown the package and let you maintain it for a while instead of you having to wait. It'll be a couple more months before I have enough free time to begin working on notepadqq again, sadly.

flamusdiu commented on 2014-09-08 20:52

Updated PKGBUILD+install file: https://github.com/notepadqq/notepadqq-packaging/blob/master/Arch%20Linux/

flamusdiu commented on 2014-09-08 15:09

@Teklad: I have an updated package for the new install commands and setup for QT5. I have requested this to be orphan as well to update this to the latest version. Thanks!