Package Details: oomd-git 20190207-1

Git Clone URL: https://aur.archlinux.org/oomd-git.git (read-only, click to copy)
Package Base: oomd-git
Description: A userspace out-of-memory killer
Upstream URL: https://github.com/facebookincubator/oomd
Licenses: GPL2
Submitter: VOID001
Maintainer: VOID001
Last Packager: VOID001
Votes: 0
Popularity: 0.000000
First Submitted: 2018-08-11 02:13
Last Updated: 2019-12-16 11:45

Required by (0)

Sources (1)

Latest Comments

CobaltBlue commented on 2019-09-19 02:22

Line 35 in the PKGBUILD is incorrect:

install -Dm644 $srcdir/oomd/etc/desktop.json $pkgdir/etc/desktop.json.example

should be:

install -Dm644 $srcdir/oomd/src/oomd/etc/desktop.json $pkgdir/etc/desktop.json.example

cswl commented on 2019-02-06 17:33

Patch is no longer required.. https://github.com/facebookincubator/oomd/blob/master/meson.build

morosa commented on 2019-01-17 21:04

==> Rozpoczynanie prepare()...
Fix the install patch error
can't find file to patch at input line 5