Package Details: owncloud 10.5.0-1

Git Clone URL: https://aur.archlinux.org/owncloud.git (read-only, click to copy)
Package Base: owncloud
Description: Securely access and share data from everywhere and any device
Upstream URL: https://owncloud.org/
Licenses: GPL
Conflicts: owncloud-app-gallery
Replaces: owncloud-app-gallery
Submitter: Nowaker
Maintainer: None
Last Packager: TheGoliath
Votes: 3
Popularity: 0.000001
First Submitted: 2017-07-26 06:29 (UTC)
Last Updated: 2020-09-01 18:35 (UTC)

Dependencies (13)

Sources (4)

Latest Comments

aaronxn commented on 2022-10-26 17:24 (UTC)

Please update. ty

jclsn commented on 2021-07-06 18:46 (UTC)

This package installs the current php and php-gd versions, but OwnCloud is only compatible with php7. Can you pleae change this?

myridium commented on 2020-06-12 08:43 (UTC)

10.4.x version of owncloud is not compatible with php 7.4. Dependency in this PKGBUILD requires php 7.4. Isn't this a contradiction?

See owncloud php 7.4 support issue here: https://github.com/owncloud/core/pull/37101#issuecomment-605438470

It has been merged into the owncloud 10.5 beta.

yaky83 commented on 2020-06-09 16:22 (UTC)

Thank you for maintaining the package. /etc/share/webapps/owncloud/{console.php,index.php} require slight modifications to ensure 7.4 <= PHP_VERSION < 7.5

Nikus commented on 2017-11-19 11:17 (UTC)

==> Verifying source file signatures with gpg... owncloud-10.0.2.tar.bz2 ... FAILED ==> ERROR: One or more PGP signatures could not be verified! ==> ERROR: Makepkg was unable to build owncloud.

Nowaker commented on 2017-07-26 07:11 (UTC) (edited on 2017-07-26 07:11 (UTC) by Nowaker)

Is the package out of date? Send a pull request here: https://gitlab.com/Nowaker/aur-owncloud