Package Details: package-query-git 1.9.r10.gb912c5b-2

Git Clone URL: https://aur.archlinux.org/package-query-git.git (read-only)
Package Base: package-query-git
Description: Query ALPM and AUR
Upstream URL: https://github.com/archlinuxfr/package-query
Licenses: GPL
Conflicts: package-query
Provides: package-query=1.9
Submitter: tuxce
Maintainer: archlinuxfr (Skunnyk, f2404)
Last Packager: f2404
Votes: 153
Popularity: 0.621650
First Submitted: 2010-03-15 13:14
Last Updated: 2018-06-05 02:16

Dependencies (3)

Required by (5)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

misc commented on 2010-09-25 11:11

Does anyone else get

/usr/lib/yaourt/basicfunctions.sh: Zeile 12: package-query: Command not found.
/usr/lib/yaourt/basicfunctions.sh: Zeile 12: package-query: Command not found.
/usr/lib/yaourt/basicfunctions.sh: Zeile 12: package-query: Command not found.

recently when using package-query-git? With the non-git version yaourt-git works just fine.

tuxce commented on 2010-07-11 21:17

It's an autoconf or pkg-config bug:
http://bugs.archlinux.org/task/20060
https://bugs.freedesktop.org/show_bug.cgi?id=28907

zebulon commented on 2010-07-11 21:06

I get this error:

configure:10856: error: possibly undefined macro: AS_MESSAGE_LOG_FDdnl
If this token and others are legitimate, please use m4_pattern_allow.
See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1

Any idea?

igor commented on 2010-04-27 19:24

please add "makedepends=(git)"