Package Details: pcmanfm-git r1493.4555839-1

Git Clone URL: https://aur.archlinux.org/pcmanfm-git.git (read-only, click to copy)
Package Base: pcmanfm-git
Description: A fast, lightweight, yet feature-rich file manager with tabbed browsing
Upstream URL: http://pcmanfm.sourceforge.net
Licenses: GPL
Conflicts: pcmanfm
Provides: pcmanfm
Submitter: tdy
Maintainer: tdy
Last Packager: tdy
Votes: 122
Popularity: 0.000000
First Submitted: 2010-01-16 01:05
Last Updated: 2017-01-21 14:10

Dependencies (6)

Required by (7)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

desperat commented on 2013-02-15 15:23

jynnantonix version - automake patch md5 sum wrong as well in libfm-git

M4rQu1Nh0S commented on 2013-01-23 08:31

jynnantonix version work good!
maintainer, use this!

jynnantonix commented on 2013-01-15 08:57

Fails with "You must have automake >= 1.11 installed." and then later "configure.ac:13: error: 'AM_PROG_CC_STDC': this macro is obsolete."

I uploaded patches and an updated PKGBUILD here (https://github.com/jynnantonix/PKGBUILDs/tree/master/pcmanfm-git)

I've also submitted the patches upstream:
automake(https://sourceforge.net/tracker/?func=detail&aid=3600900&group_id=156956&atid=801864)
configure.ac(https://sourceforge.net/tracker/?func=detail&aid=3600913&group_id=156956&atid=801864)

oblique commented on 2012-07-23 00:01

please replace make with: make LDFLAGS="-lm ${LDFLAGS}"

Alister.Hood commented on 2012-07-18 07:01

Yes, I tend to follow bugs after reporting them :)
To be honest, I haven't upgraded automake again to test it. I was just trusting that it really is fixed.

Anonymous comment on 2012-07-17 09:36

@Alister.Hood The problem with automake 1.12 has been fixed now in the libfm Git master:

http://pcmanfm.git.sourceforge.net/git/gitweb.cgi?p=pcmanfm/libfm;a=commit;h=35f0fe5d59c6209148660d2c3af33956fd0c6631

Alister.Hood commented on 2012-06-03 12:16

I reported that as a bug https://sourceforge.net/tracker/?func=detail&aid=3531471&group_id=156956&atid=801864

And I used downgrade to downgrade from automake 1.12 so I could build it.

gymka commented on 2012-05-27 09:09

@gumper it want's either automake 1.10 either 1.11, not atleast 1.10(why? imho it's stupid logic) before line "./autogen.sh" add line "sed -i 's/if \[ "$AM_INSTALLED_VERSION" != "1\.10"/if \[ "$AM_INSTALLED_VERSION" != "1.12"/' ./autogen.sh" and it will work as it should.

gumper commented on 2012-05-19 02:39

When building libfm-git it fails and tells me that I need to have automake 1.10 or 1.11 installed. I have versions 1.12-1 and version 1.10.3-1 installed. Any idea why I get this message?

mango commented on 2012-03-14 05:52

add depends: lxmenu-data