Package Details: plank-git 0.11.4.r19.42cb5e3-1

Git Clone URL: https://aur.archlinux.org/plank-git.git (read-only)
Package Base: plank-git
Description: Elegant, simple, clean dock
Upstream URL: https://launchpad.net/plank
Licenses: GPL3
Conflicts: plank
Provides: plank
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 81
Popularity: 0.002823
First Submitted: 2018-03-27 15:19
Last Updated: 2018-03-27 15:19

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8

Anonymous comment on 2011-08-06 17:44

I'm having this error:

http://pastebin.com/6XTmCSzx

graysky commented on 2011-07-08 15:44

==> BZR checkout done or server timeout
==> Starting make...
which: no gnome-autogen.sh in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/bin/core_perl)
which: no intltoolize in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/bin/core_perl)
No build script available. You have two choices:
1. You need to install the gnome-common module and make
sure the gnome-autogen.sh script is in your $PATH.
2. You need to install the following scripts:
* intltool
* libtool
* automake
* autoconf
Additionally, you need to make
sure that they are in your $PATH.
==> ERROR: A failure occurred in build().
Aborting...

rickdesantis commented on 2011-06-24 22:09

I've managed to compile the package using dieghen89's PKGBUILD, but it doesn't start :(

plank: symbol lookup error: /usr/lib/gio/modules/libgiobamf.so: undefined symbol: g_desktop_app_info_launch_handler_get_type

it may be because it depends on glib2-ubuntu, that is in aur... why don't you modify the PKGBUILD to depend directly on it?
does anybody know if installing that package all the other packages depending on core/glib2 will continue to work?

dcelasun commented on 2011-02-21 18:04

@dieghen89: Thanks! I'll test this as soon as I have some free time :)

dieghen89 commented on 2011-02-21 16:20

Missed link:

http://aur.pastebin.com/3ZUFrJTK

dieghen89 commented on 2011-02-21 16:20

Hi dcelasun, i've tried to compile plank last week, but when i realized that it needs glib2-ubuntu (as bamf dependency) i've changed my idea to test it :P

Btw, this is my test PKGBUILD...you can try with it ;)

dcelasun commented on 2011-02-17 23:24

As of bzr revision 235, this package DOES NOT compile. I'll fix the PKGBUILD when plank has an actual, working makefile.