Package Details: pop-icon-theme-git r2326.27be527bda-1

Git Clone URL: https://aur.archlinux.org/pop-icon-theme-git.git (read-only)
Package Base: pop-icon-theme-git
Description: An icon theme for Pop!_OS
Upstream URL: https://github.com/pop-os/icon-theme
Keywords: icon pop theme
Licenses: CCPL
Conflicts: pop-icon-theme
Provides: pop-icon-theme
Submitter: ErikProW
Maintainer: ErikProW
Last Packager: ErikProW
Votes: 21
Popularity: 0.275557
First Submitted: 2017-05-10 10:17
Last Updated: 2019-04-27 15:50

Dependencies (11)

Required by (3)

Sources (1)

Latest Comments

OnigamiSama commented on 2019-04-19 21:05

Yep it's broken because the github repo have changed.

It is now : https://github.com/pop-os/icon-theme

ougmon34 commented on 2019-04-15 05:34

Broken due to the repo being moved to https://github.com/pop-os/icon-theme

chrisco23 commented on 2019-04-15 02:53

For the last few days, I've been unable to update with yay. Getting:

curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading http://ppa.launchpad.net/system76/pop/ubuntu/pool/main/p/pop-icon-theme/pop-icon-theme_2.0.0~1554410808~19.04~f1db53f_all.deb Aborting... Error downloading sources: pop-icon-theme-bin

Aberts10 commented on 2017-11-19 23:36

Its a great theme, but unfortunately in Xfce, pulseaudio applet and vala panel appmenu have a dark black background whilst all other applets use the theme.

simon_sjw commented on 2017-07-30 12:24

Excellent icon theme - choose this if you only choose one.

ErikProW commented on 2017-05-18 16:37

@Sam-Burgos: I am not sure I understood what you meant. I just tried installing your package, which removed mine because they conflicted, and it worked without any problem.

Sam-Burgos commented on 2017-05-18 15:10

Hi, sorry for bothering you, but may I ask you if you can remove the "provides" from your PKGBUILD? I packaged the stable version here and after some testing, it doesn't allow me to remove your package and add mine, perhaps with only the "conflicts" should be enough so that both of our packages can do conflict and remove each other. I will be removing the "provides" as well if you let me know when will you do it so I can update my package as well.