Package Details: pulsemixer-git 1:67.4a7417a-1

Git Clone URL: https://aur.archlinux.org/pulsemixer-git.git (read-only, click to copy)
Package Base: pulsemixer-git
Description: cli and curses mixer for pulseaudio. Git version
Upstream URL: https://github.com/GeorgeFilipkin/pulsemixer
Licenses: GPL3
Conflicts: pulsemixer
Replaces: pulsemixer
Submitter: jecxjo
Maintainer: AlexTalker
Last Packager: AlexTalker
Votes: 25
Popularity: 0.000009
First Submitted: 2015-07-09 04:31 (UTC)
Last Updated: 2016-11-14 19:39 (UTC)

Latest Comments

1 2 Next › Last »

ljrk commented on 2016-11-10 20:08 (UTC)

lxqt-build-tools-git or something similar providing "Findlxqt-build-tools.cmake" is a dependency

AlexTalker commented on 2016-02-27 14:54 (UTC) (edited on 2016-02-27 14:54 (UTC) by AlexTalker)

I'll appreciate if you will notify me about updates while I don't automatize that :)

AlexTalker commented on 2016-02-27 14:45 (UTC)

Update done. Works for me just like latest release. You may also be interested in catch this problem https://github.com/GeorgeFilipkin/pulsemixer/issues/11#issuecomment-187831405 Thanks @LeonardK for remind what's epoch for :) and @veox for original posted modified PKGBUILD.

AlexTalker commented on 2016-02-27 14:19 (UTC)

Hi folks! I've push latest release package here https://aur.archlinux.org/packages/pulsemixer/ Possibly, need clean up and adopt the package, hang on! :)

ljrk commented on 2016-02-25 22:04 (UTC)

yep, PKGBUILD should be certainly changed. Maybe then also add one-time epoch=1 to ensure upgrades due to new versioning scheme. Here's a patch: http://pastebin.com/znr3LPP3

knezi commented on 2016-02-21 18:18 (UTC)

It is Arch-related. See: https://github.com/GeorgeFilipkin/pulsemixer/issues/10#issuecomment-186833187

andreas_baumann commented on 2016-02-20 11:23 (UTC)

My last trial ended in: pulsemixer Segmentation fault (core dumped) :-)

knezi commented on 2016-02-19 14:08 (UTC) (edited on 2016-02-19 14:12 (UTC) by knezi)

VEOX: I am getting error. Traceback (most recent call last): File "/usr/bin/pulsemixer", line 1784, in <module> main() File "/usr/bin/pulsemixer", line 1696, in main curses.wrapper(Screen().run) File "/usr/bin/pulsemixer", line 1192, in __init__ curses.init_pair(67, 66, -1) _curses.error: init_pair() returned ERR EDIT: that is problem of pulsemixer, I will fill bugreport.

veox commented on 2016-02-11 18:17 (UTC)

Here's my proposed PKGBUILD: https://gist.githubusercontent.com/veox/c4a23e7edc5763e6f2ef/raw/f2817819eebde7064ca49163d185ac563fb0acc1/PKGBUILD

pemb commented on 2016-02-01 18:16 (UTC)

Flagging this as out-of-date: build fails for me, and you should really be using the native makepkg git support, as in /usr/share/pacman/PKGBUILD-vcs.proto. The wiki specifically states, "The prototypes files in the abs package and in the ABS git repository are significantly out of date and should not be used."