Package Details: retroshare-git v0.6.5.r0.gd63655c9b-1

Git Clone URL: https://aur.archlinux.org/retroshare-git.git (read-only)
Package Base: retroshare-git
Description: Serverless encrypted instant messenger with filesharing, chatgroups, e-mail.
Upstream URL: http://retroshare.cc/
Keywords: i2p retroshare tor
Licenses: GPL, LGPL
Conflicts: retroshare
Provides: retroshare
Submitter: sehraf
Maintainer: sehraf
Last Packager: sehraf
Votes: 20
Popularity: 0.032928
First Submitted: 2015-08-04 08:22
Last Updated: 2019-02-05 18:24

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

Anonymous comment on 2014-02-01 22:41

Please note that this package will now build Retroshare v0.6 which is incompatible with v0.5, and also in alpha version. (I didn’t change the package, but the RS devs merged the 0.6 branch to trunk.)

@sehraf: I guess it wouldn’t hurt, but doesn’t ArchARM have some other way to deal with AUR packages automatically? It seems wrong to have to add those arches to all AUR packages manually in order to build them…

sehraf commented on 2014-02-01 17:01

can you add 'armv6h' and 'armv7h' to arch?
(Tested on a Raspberry Pi (takes about 5h :P ) and on a Cubietruck)

Anonymous comment on 2013-04-08 00:29

Two fixes to the previous update:
- correct revision number inside RS
- actually uses the newly compiled files instead of the old deprecated trunk-build directory

Anonymous comment on 2013-04-06 22:06

Hopefully updated for the new immensely annoying makepkg 4.1.0. (Ok, not as annoying as systemd.)

Anonymous comment on 2013-03-24 16:29

Fixed so that retroshare-nogui can be built with libssh 0.5.3. Not really useful since libssh has just been updated to 0.5.4 in the extra repo, but now you know it’s working again ;).

Anonymous comment on 2013-03-01 19:32

Fixed qmake-qt4 name. Now requires the new qt4 package.

Anonymous comment on 2013-03-01 01:58

Updated:
- fixed retroshare-nogui build again…
- added missing dependencies curl and libxslt for FeedReader, protobuf for retroshare-nogui (found with namcap.)

Anonymous comment on 2013-02-28 21:39

Updated:
- building retroshare-nogui works
- should work whether qt means qt4 or qt5
- added installation of FeedReader plugin
- separate build options for the 3 plugins so you can choose the ones you want
- automatic speex and libssh dependencies if you enable VOIP or nogui

test0 commented on 2013-02-28 21:07

I found my problem. I fucked up my svn dir. Now I removed that folder run your script with my line... and tadaa it works

Thanks for your work.

test0 commented on 2013-02-28 20:21

thanks for the info but I dont have enable [testing] and qt is running at 4.8.4-3.

I will try the replacements.