Package Details: ruby-build-git 20231211.r0.g1b66c83-1

Git Clone URL: https://aur.archlinux.org/ruby-build-git.git (read-only, click to copy)
Package Base: ruby-build-git
Description: Compile and install Ruby
Upstream URL: https://github.com/rbenv/ruby-build
Licenses: MIT
Conflicts: ruby-build
Provides: ruby-build
Submitter: GutenYe
Maintainer: PanisSupraOmnia
Last Packager: PanisSupraOmnia
Votes: 15
Popularity: 0.027747
First Submitted: 2011-08-13 01:10 (UTC)
Last Updated: 2023-12-18 15:08 (UTC)

Dependencies (2)

Required by (2)

Sources (1)

Latest Comments

1 2 Next › Last »

PanisSupraOmnia commented on 2023-12-18 07:17 (UTC)

@jasonwryan great, thank you!

jasonwryan commented on 2023-12-18 05:50 (UTC)

@PanisSupraOmnia I don't use this, so I'll orphan it so you can maintain it, if you like.

PanisSupraOmnia commented on 2023-12-17 05:53 (UTC)

Hello, I just wanted to mention that there are still some improvements that should be made to better bring this package in line with the latest guidelines. My suggestions can be found here. Some of the changes are just stylistic and can be ignored if you'd like, but the pkgver() function should definitely be updated and I'd recommend updating the package() function to use the upstream install script as well.

PanisSupraOmnia commented on 2021-11-27 23:32 (UTC)

There are some improvements that could be made to this package, I've pushed my suggestions to GitHub here.

mark.sagikazar commented on 2016-03-21 15:43 (UTC)

Upstream URL has been changed: https://github.com/rbenv/ruby-build

<deleted-account> commented on 2013-03-30 09:53 (UTC)

Orphaned. I'm using ruby-build now.

<deleted-account> commented on 2013-03-01 15:31 (UTC)

Adopted!

GutenYe commented on 2012-08-20 06:14 (UTC)

Your version is good. It's all yours now.