Package Details: slimbookbattery 4.0.8beta-3

Git Clone URL: https://aur.archlinux.org/slimbookbattery.git (read-only, click to copy)
Package Base: slimbookbattery
Description: Battery optimization application for portable devices.
Upstream URL: https://github.com/slimbook/slimbookbattery
Licenses: GPL3
Submitter: tioguda
Maintainer: yochananmarqos (Slimbook)
Last Packager: yochananmarqos
Votes: 17
Popularity: 1.67
First Submitted: 2019-06-05 13:43 (UTC)
Last Updated: 2022-10-17 15:02 (UTC)

Pinned Comments

Latest Comments

1 2 3 Next › Last »

yochananmarqos commented on 2022-10-17 15:03 (UTC)

@ERROR404NULL: Fixed.

ERROR404NULL commented on 2022-10-17 14:45 (UTC)

Now when I set energy mode to energy save, it outputs [among other things], this:

sh: line 1: pkexec: command not found

ERROR404NULL commented on 2022-10-17 14:42 (UTC)

@yochananmarqos Thanks, it works now

yochananmarqos commented on 2022-10-17 14:39 (UTC)

@ERROR404NULL: Fixed.

ERROR404NULL commented on 2022-10-17 14:20 (UTC) (edited on 2022-10-17 14:20 (UTC) by ERROR404NULL)

When I run slimbookbattery in the terminal, I get this:

  File "/usr/share/slimbookbattery/src/slimbookbatterypreferences.py", line 36, in <module>
    import utils
  File "/usr/share/slimbookbattery/src/utils.py", line 10, in <module>
    from pkg_resources import parse_version as parse_version
ModuleNotFoundError: No module named 'pkg_resources'

yochananmarqos commented on 2022-04-14 20:29 (UTC)

@cfinnberg: Thanks, it's corrected now.

cfinnberg commented on 2022-04-14 19:59 (UTC) (edited on 2022-04-14 20:02 (UTC) by cfinnberg)

Hi, there is a small bug in the slimbookbattery.install file. There is a } character missing to close the post_install() function.

muhgoslav_klose commented on 2021-10-15 10:23 (UTC)

Hi, installation throws an error because there is a space missing in line 11 in the PKGBUILD

error: could not find all required packages: libappindicator-gtk3libnotify (wanted by: slimbookbattery)

yochananmarqos commented on 2021-10-10 14:30 (UTC)

@rplanchuelo @Caraczan: Turns out I was mistaken and I removed the requirement.

Caraczan commented on 2021-10-10 12:13 (UTC)

Slimbookbattery 4.* works with TLP 1.4 it's because TLP 1.4 can take arguments of TLP 1.3.1.

In this issue owner explains this in comments.

I've confirmed by manually downloading this and changing tlp requirements, installation and program works flawlessly for me.

For reference I'm on Manjaro(newest stable) KDE Plasma, AMD x86_64.

Plese change tlp requirements to accept newer tlp 1.4.*