Package Details: stargus-git 2.4.0-1

Git Clone URL: https://aur.archlinux.org/stargus-git.git (read-only)
Package Base: stargus-git
Description: StarCraft Mod that allows you to play StarCraft with the Stratagus engine (git version)
Upstream URL: https://github.com/Wargus/stargus
Licenses: GPL
Conflicts: stargus
Provides: stargus=2.4.0
Replaces: stargus
Submitter: netz
Maintainer: netz
Last Packager: netz
Votes: 2
Popularity: 0.000009
First Submitted: 2016-07-11 06:04
Last Updated: 2016-07-11 06:04

Latest Comments

netz commented on 2016-10-22 02:26

@electricprism stratagus-git provides=('stratagus=2.4.0'), which means for all intents and purposes it is equivalent to stratagus-2.4.0 for the purpose of satisfying dependencies. The fault lies with yaourt not being able to resolve multiple packages that provide the same thing.

electricprism commented on 2016-10-22 02:12

error: target not found: stratagus=2.4.0

"yaourt -S stratagus-git" seems to provide that, of course MAKEPKG should be changed to use stratagus-git at least for now

netz commented on 2016-08-05 15:53

The latest upstream is 2.4.0, the stratagus maintainer hasn't updated yet. However, stratagus-git is set to provides=('stratagus=2.4.0') so it doesn't need to explicitly require plain stratagus

AnbuBlack commented on 2016-08-05 12:44

resolving dependencies...
no results found for stratagus=2.4.0.
You need to modify this PKGBUILD, the lastest stratagus version is 2.3.0 or modify the PGKBUILD and add git version to the build.