Package Details: supercollider-git 3.10.2.r399.g63783aeca0-1

Git Clone URL: https://aur.archlinux.org/supercollider-git.git (read-only)
Package Base: supercollider-git
Description: Environment and programming language for real time audio synthesis and algorithmic composition
Upstream URL: https://supercollider.github.io/
Keywords: audio multimedia supercollider synthesis
Licenses: GPL3
Conflicts: supercollider
Provides: supercollider
Submitter: None
Maintainer: dvzrv
Last Packager: dvzrv
Votes: 14
Popularity: 0.000020
First Submitted: 2010-11-01 21:58
Last Updated: 2019-03-15 15:10

Required by (4)

Sources (10)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

dvzrv commented on 2012-02-07 01:15

Hm, now on another machine. The package fails on build. http://pastebin.com/mSmRWhEE
Any ideas?

dvzrv commented on 2012-01-03 14:13

Thank you for fixing!

dvzrv commented on 2012-01-02 14:58

Eh... was just wondering about the added "cmake-gui" depency, because I could not find that package anywhere.
Is that actually needed for anything else than not being able to build? :D

Anonymous comment on 2011-08-16 13:32

Um, that is to say, change your PKGBUILD accordingly if your machine is a little older like mine. (Of course I would also welcome an automatic solution to this, but I can live without it. ;) )
$ cat /proc/cpuinfo tells you what your processor is capable of in the "flags" line (for me, it says sse and sse2).

Anonymous comment on 2011-08-16 13:20

After updating, sclang would crash with an "illegal instruction" message. My machine has an Athlon 64 X2 which doesn't support SSE 4.2, so changing -DSSE42=1 to 0 in PKGBUILD has fixed the issue.

smoge commented on 2011-07-29 15:12

I think gcc-libs-multilib is not necessary. Fixed.

markhadman commented on 2011-07-28 20:44

It still insists on trying to install gcc-libs-multilib - I have to comment out the x86-64 line to make it work. My processor is AthlonXP. I've tried setting 'export CARCH=i686' before building.

smoge commented on 2011-05-11 16:33

Also fixed the -with-extras version: http://aur.archlinux.org/packages.php?ID=48934

smoge commented on 2011-05-11 16:31

Done, thanks!

markhadman commented on 2011-05-11 15:45

requiring gcc-libs-multilib causes failure on 32-bit, since it's only available/necessary for 64-bit