Package Details: supercollider-git 3.11.0.r371.g504ce0537b-1

Git Clone URL: https://aur.archlinux.org/supercollider-git.git (read-only, click to copy)
Package Base: supercollider-git
Description: Environment and programming language for real time audio synthesis and algorithmic composition
Upstream URL: https://supercollider.github.io/
Keywords: audio multimedia supercollider synthesis
Licenses: GPL3
Conflicts: supercollider
Provides: supercollider
Submitter: None
Maintainer: dvzrv
Last Packager: dvzrv
Votes: 14
Popularity: 0.000000
First Submitted: 2010-11-01 21:58
Last Updated: 2020-06-03 20:47

Dependencies (38)

Required by (4)

Sources (9)

Latest Comments

« First ‹ Previous 1 2 3 4 5

Anonymous comment on 2011-08-16 13:20

After updating, sclang would crash with an "illegal instruction" message. My machine has an Athlon 64 X2 which doesn't support SSE 4.2, so changing -DSSE42=1 to 0 in PKGBUILD has fixed the issue.

smoge commented on 2011-07-29 15:12

I think gcc-libs-multilib is not necessary. Fixed.

markhadman commented on 2011-07-28 20:44

It still insists on trying to install gcc-libs-multilib - I have to comment out the x86-64 line to make it work. My processor is AthlonXP. I've tried setting 'export CARCH=i686' before building.

smoge commented on 2011-05-11 16:33

Also fixed the -with-extras version: http://aur.archlinux.org/packages.php?ID=48934

smoge commented on 2011-05-11 16:31

Done, thanks!

markhadman commented on 2011-05-11 15:45

requiring gcc-libs-multilib causes failure on 32-bit, since it's only available/necessary for 64-bit

markhadman commented on 2011-05-11 13:13

rsync is a dependency for the new help system.

smoge commented on 2011-03-26 14:38

Fixed for QtCollider builds. :-)