Package Details: tango-icon-theme 0.8.90-14

Git Clone URL: https://aur.archlinux.org/tango-icon-theme.git (read-only)
Package Base: tango-icon-theme
Description: Icon theme that follows the Tango visual guidelines
Upstream URL: http://tango.freedesktop.org
Licenses: custom:public domain, custom:TRADEMARKS
Submitter: boenki
Maintainer: boenki
Last Packager: boenki
Votes: 228
Popularity: 0.50
First Submitted: 2011-12-19 23:52
Last Updated: 2019-05-24 20:49

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

boenki commented on 2014-04-30 10:57

@marcel: done. Could you explain why this is important, please?

Marcel_K commented on 2014-04-13 20:31

There is still an unquoted instance of ${pkgdir}, please quote that one.

boenki commented on 2013-04-09 09:38

@albertux: The patch is applied in the prepare() function. You need pacman-4.1 to compile this.

asmolero commented on 2013-04-09 06:50

For some reason the patch wasn't applied when I was trying to install the package and I got the error saying that I didn't have the rsvg library. As a cheap workaround I symlinked rsvg-convert to rsvg and it worked.

boenki commented on 2012-12-15 14:35

I included xdg-folders in .8-release.
Your comments are welcome!

boenki commented on 2012-12-13 23:09

@Jristz: Almost done! Works with Thunar here. Before I release it here can you or anyone else try this, especially xdg-folders. Did I miss one? Would you use other icons? Download here: http://paste.boenki.org/tango-icon-theme-0.8.90-8.src.tar.gz

boenki commented on 2012-12-13 13:28

@Jristz: I'm working on it. Thanks for your comment!

Anonymous comment on 2012-12-11 17:34

for the XDG folders you may want "folder-downloads.svg" to "folder-download.svg" or symlink, as same as for simlink "user-movies.svg" as "folder-videos.svg" or coppy them for example, I know is a uggggly work arround but I read repport that this work for the missing XDG icons

you cannot make simplinkg from the standard icon for folder to the folder-(name here like download, downloads, vidoes,movies ans so on) to fix it??

rafaelff commented on 2012-05-01 00:50

Should be not too for you to read Archwiki when it says packages from base-devel group are assumed to be installed
https://wiki.archlinux.org/index.php/Arch_User_Repository#Prerequisites

JohnDVD commented on 2012-04-30 20:33

Please add makedepends: automake, autoconf
Should be not too hard to remember adding essential makedepend-packages.