Package Details: teamviewer 14.6.2452-1

Git Clone URL: https://aur.archlinux.org/teamviewer.git (read-only)
Package Base: teamviewer
Description: All-In-One Software for Remote Support and Online Meetings
Upstream URL: http://www.teamviewer.com
Licenses: custom
Conflicts: teamviewer-beta
Provides: teamviewer
Submitter: Hilinus
Maintainer: swiftgeek (nickoe, astronautlevel)
Last Packager: swiftgeek
Votes: 1336
Popularity: 5.93
First Submitted: 2010-04-15 10:29
Last Updated: 2019-10-01 11:09

Pinned Comments

swiftgeek commented on 2018-10-26 07:34

Go to teamviewer-beta for beta/preview releases

(unless teamviewer messes it up again like with 12->13, where 12 was abandoned)

seenxu commented on 2018-04-05 08:27

https://aur.archlinux.org/packages/teamviewer12/

seenxu commented on 2018-04-05 07:26

https://community.teamviewer.com/t5/Linux/uninstalled-tar-package-running-without-display-manager/m-p/32597/highlight/true#M2034

WARNING!

teamviewer 13 requires a desktop environment or login with lightdm etc, with startx it won't work, the staff of teamviewer confirmed, startx feature won't come in this year, it seems reverting back to teamviewer 12 is the only option for startx folks.

Anonymous comment on 2010-06-01 15:04

./PKGBUILD: line 10: [: ==: unary operator expected
./PKGBUILD: line 13: [: ==: unary operator expected

What is it?

Anonymous comment on 2010-05-03 15:52

doesnt work on my system. :( nobody is able to connect

V3n3RiX commented on 2010-04-27 17:46

Thanks

Hilinus commented on 2010-04-23 08:25

Updated.

Anonymous comment on 2010-04-23 02:11

32 bit does too, de966eeb243385e857a73a99613e2a72

Anonymous comment on 2010-04-22 19:54

Seems 64 bits deb package has a new md5sum : 0612cb7b5d452d72ad94b930f87822d1

Hilinus commented on 2010-04-17 07:32

Corrected. Thanks!

msquared commented on 2010-04-17 07:24

There is a dependency bug for i686. Since the i686-versions should not rely on lib32-***.

You should try something like this:
[ $CARCH == 'x86_64' ] && depends=('lib32-libsm' 'lib32-libxext' 'lib32-glibc' 'lib32-freetype2' 'lib32-gcc-libs')
[ $CARCH == 'i686' ] && depends=('libsm' 'libxext' 'freetype2')

I stripped off glibc and gcc-libs for i686 since they are part of the base installation.

Regards, Matthias

Anonymous comment on 2010-04-16 14:17

It's a redundant release. wine emulated release? no thanks.

Teamviewer should treat their Linux users like they do their Mac users. They got a native app. Heck, the iPhone has a native app.

Anonymous comment on 2010-04-16 10:28

you should correct the second line of the build function. it should look like this:

ar x ${pkgname}_linux*