Package Details: upwork 5.4.2.8-1

Git Clone URL: https://aur.archlinux.org/upwork.git (read-only, click to copy)
Package Base: upwork
Description: Desktop Application
Upstream URL: https://www.upwork.com/downloads/
Keywords: freelance job prod stable standard upwork
Licenses: custom
Conflicts: upwork-alpha
Submitter: lybin
Maintainer: lybin (msheremet)
Last Packager: msheremet
Votes: 59
Popularity: 0.81
First Submitted: 2015-05-05 17:51
Last Updated: 2020-07-13 20:42

Pinned Comments

msheremet commented on 2018-02-09 15:34

Please run following command before reporting out-of-date issues. And ALWAYS include this command output in such reports.

Command to check new version. Run this command in terminal as regular user: grep "_getVersionToDownload" ~/.Upwork/Upwork/Logs/upwork.2*.log | tail -n 1

This AUR package follows upstream Prod version.

Latest Comments

« First ‹ Previous ... 8 9 10 11 12 13 14 15 16 17 18 ... Next › Last »

mk-fg commented on 2015-07-18 08:49

I wonder, why is gcc-libs-multilib there?
I'm running it on amd64 without any i686 libs (dropped that dep from pkgbuild) and it seem to work fine.

Anonymous comment on 2015-06-02 20:27

Well, I would continue to use the oDesk client, if it weren't for the fact that they keep doing semi-routine maintenance where they're down, and the oDesk client crashes when it tries to upload logs and screenshots. :-} The Upwork client seems to be a bit better about error handling.

lybin commented on 2015-06-01 13:38

updated

lybin commented on 2015-05-31 19:31

I think we're not alone: https://packages.gentoo.org/package/app-office/upwork

lybin commented on 2015-05-31 19:28

regeya, I continue to use the odesk client, until we have a problem with that.

Anonymous comment on 2015-05-31 03:43

I submitted a trouble ticket with Upwork. I can't even log in.

For some reason, they've decided the best way to handle updates is to have their client download the .deb/.rpm itself, instead of setting up repositories. I don't get it.

I've asked for a direct link; fingers crossed, but instead of holding my breath I'll just try to make it work for now.

Anonymous comment on 2015-05-31 03:27

Ugh. And now they've pushed 4.0.70 straight to the clients, and don't allow the client to log in until it's been installed.

lybin commented on 2015-05-29 13:01

I sent a request in support Upwork for getting link of new version of client.

lybin commented on 2015-05-27 14:00

@rkmax, Yes, I can. And? For updating the package need a link on update from upwork. Everybody can to make changes in pkgbuild for yourself using your suggestion.

rkmax commented on 2015-05-27 13:46

lol the shasum for the new 4.0.67 is d3e48a564cbf0f1513aeaa3832a5f549ce36eec09f4d7ee970a98b64717209ea

You can find the .deb in ~/.Upwork/Upwork/Updates/4.0.67.0/update.deb

XD