Package Details: uzbl-core-next-git v0.9.1.191.g676b47e3-1

Git Clone URL: https://aur.archlinux.org/uzbl-next-git.git (read-only)
Package Base: uzbl-next-git
Description: Webpage interface component meant for integration with other tools and scripts
Upstream URL: http://www.uzbl.org
Licenses: GPL3
Conflicts: uzbl-core
Provides: uzbl-core
Submitter: haawda
Maintainer: halycon
Last Packager: halycon
Votes: 10
Popularity: 0.018428
First Submitted: 2015-08-23 16:01
Last Updated: 2017-09-23 18:46

Dependencies (11)

Required by (2)

Sources (1)

Latest Comments

1 2 3 Next › Last »

nwallace commented on 2018-11-07 22:19

Missing build dependency on python-pip, I think. I got the following error in my makepkg output before I manually installed python-pip:

...
install -p -m644 uzbl-event-manager.1 /home/me/.cache/yay/uzbl-next-git/pkg/uzbl-browser-next-git --install-option="" dist/uzbl-0.9.1+191.g676b47e3-py3-none-any.whl
/bin/sh: pip3: command not found
make: *** [Makefile:253: install-event-manager] Error 127
...
...

luntik2012 commented on 2018-09-08 09:49

autoconf

luntik2012 commented on 2018-09-08 09:41

automake

luntik2012 commented on 2018-09-08 09:34

bison, aclocal-1.15

SolarAquarion commented on 2017-10-18 01:28

Please add webkit2gtk as a option because it depends on webkit2

kalbasit commented on 2017-08-08 18:04

@halycon please apply this patch https://gist.github.com/kalbasit/1fd4eb45e5e7eadba2c58ed4987057bd

Thank you for maintaining this package.

maccyber commented on 2017-06-20 10:14

Missing dependecies: python-pip, python-wheel, pyton-setuptools

I got this error:
error: failed to commit transactions (conflictiong files)
/usr/lib/uzbl/web-extenstions/uzbl-ext.so exist in both 'uzbl-core-next-git' and 'uzbl-browser-next-git'
Error occurred, no packages where upgraded.

lee commented on 2017-05-10 02:42

Apparently this also depends on python-pip in order to install. The file conflict seen by @optlink didn't occur.

optlink commented on 2017-05-07 03:15

Apparently this depends on python-wheel in order to build. Then I get this upon trying to install:
:: Installing uzbl-browser-next-git,uzbl-core-next-git package(s)...
loading packages...
resolving dependencies...
looking for conflicting packages...

Packages (2) uzbl-browser-next-git-v0.9.1.181.g8c423242-1 uzbl-core-next-git-v0.9.1.181.g8c423242-1

Total Installed Size: 0.62 MiB

:: Proceed with installation? [Y/n]
(2/2) checking keys in keyring [######################################################################################################] 100%
(2/2) checking package integrity [######################################################################################################] 100%
(2/2) loading package files [######################################################################################################] 100%
(2/2) checking for file conflicts [######################################################################################################] 100%
error: failed to commit transaction (conflicting files)
/usr/lib/uzbl/web-extensions/uzbl-ext.so exists in both 'uzbl-core-next-git' and 'uzbl-browser-next-git'
Errors occurred, no packages were upgraded.

Anonymous comment on 2016-10-26 04:49

Trying to install all three at once with e.g., pacaur returns an error because one of the docs is in the core and browser packages. Same result trying to install one after another; pacman won't install browser after core because the file exists.

error: failed to commit transaction (conflicting files)
/usr/share/uzbl/docs/KEYBINDINGS.md exists in both 'uzbl-core-next-git' and 'uzbl-browser-next-git'
Errors occurred, no packages were upgraded.