Package Details: vapoursynth-git R50.111.g1565c60a-1

Git Clone URL: (read-only, click to copy)
Package Base: vapoursynth-git
Description: A video processing framework with simplicity in mind. (GIT version)
Upstream URL:
Keywords: vapoursynth
Licenses: custom:OFL, LGPL2.1, custom:WFTPL
Conflicts: vapoursynth, vapoursynth-plugin-miscfilters
Provides: vapoursynth
Submitter: sl1pkn07
Maintainer: sl1pkn07
Last Packager: sl1pkn07
Votes: 15
Popularity: 0.000004
First Submitted: 2013-07-20 18:11
Last Updated: 2020-06-14 05:20

Dependencies (21)

Required by (195)

Sources (3)

Latest Comments

1 2 3 4 Next › Last »

pingplug commented on 2020-01-21 02:16

workaround: add this before ./ line in prepare()

  if pacman -T "python>=3.8" ; then
    sed -i 's|python-$PYTHON_VERSION|python-$PYTHON_VERSION-embed|g'

jose1711 commented on 2019-11-17 18:52

upstream report:

sl1pkn07 commented on 2019-11-14 23:16

if not build with python 3.8. talk with upstream

sl1pkn07 commented on 2017-12-10 12:13

When my server up

pingplug commented on 2017-12-10 04:33

add imwri back?

Frechdachs commented on 2017-06-10 15:48


sl1pkn07 commented on 2017-06-10 15:00

owh men

yea, you rigth.


Frechdachs commented on 2017-06-10 14:36

It's not really a problem for me since I mostly use ffms2 for images.

But I still have a question: What's the reason for explicitely enabling imwri during configuration? You can see in the source that it is automatically detected:

That means removing this line would work for people who need that plugin and people who don't.

sl1pkn07 commented on 2017-06-10 14:10

the problem is imagemagik package maintainer refused the update the package to version 7.0.5-10

i've send/fragged out of date imagemagick two times and the two times refuses or make update with updated older version.

then i decided freeze the package until imagemagick package gets update

if you whant, can edit the PKGBUILD, or install the imagemagic7 package from [AUR] like @pingplug said, make a own imagemagick package with 7.0.5-10 version (like me), or send pats (with love, of course) imagemagick maintainer to update the package


Frechdachs commented on 2017-06-10 13:42

Obviously I'm doing this now. It's just that there already have been three people that complained to me that they could not install the package. The error message doesn't tell you that it's just a version mismatch. So you'd have to be familiar with VapourSynth development to know what's wrong.

But most importantly it's enabled by default if imagemagick is found, so the flag is useless anyway.