Package Details: virt-install-git 3.2.0.r91.ga1ddd23c-1

Git Clone URL: https://aur.archlinux.org/virt-manager-git.git (read-only, click to copy)
Package Base: virt-manager-git
Description: Console user interface for managing virtual machines
Upstream URL: http://virt-manager.org/
Keywords: libvirt virtualization
Licenses: GPL
Conflicts: virt-install
Provides: virt-install
Submitter: unknown
Maintainer: z3ntu
Last Packager: z3ntu
Votes: 15
Popularity: 0.000000
First Submitted: 2011-04-08 14:26 (UTC)
Last Updated: 2021-05-28 08:28 (UTC)

Latest Comments

Sonotsugipaa commented on 2021-07-15 21:14 (UTC)

I think gtksourceview4 needs to be added as a dependency, since after a system upgrade/cleanup trying to open a VM an error would read: Namespace GtkSource not available.

C0rn3j commented on 2021-05-27 11:28 (UTC)

Needs a dependency on python-tqdm it seems.

Profiluefter commented on 2020-09-14 12:00 (UTC)

Should have a dependency on python-docutils

maikoool commented on 2016-03-24 17:38 (UTC) (edited on 2016-03-24 17:38 (UTC) by maikoool)

Installing these packages I am presented with an error: virt-install-git: /usr/share/glib-2.0/schemas/gschemas.compiled exists in filesystem virt-install-git: /usr/share/icons/hicolor/icon-theme.cache exists in filesystem Are these files supposed to be packaged?

jamespharvey20 commented on 2015-09-11 22:20 (UTC)

Updated source location to github

Distorted commented on 2015-09-10 09:36 (UTC)

They moved the git repo to https://github.com/virt-manager/virt-manager

jamespharvey20 commented on 2015-07-29 19:42 (UTC)

New maintainer. New PKGBUILD, based off the community repo. Current git fixes a bug in latest release, that can prevent remote VM creation through virt-manager.

h4xxflame commented on 2014-03-15 16:00 (UTC)

I had to create a symlink of python2.7 to python2.72. $ virt-manager /usr/bin/virt-manager: /usr/share/virt-manager/virt-manager: /usr/bin/python2.72: bad interpreter: No such file or directory /usr/bin/virt-manager: line 3: /usr/share/virt-manager/virt-manager: Success fix: # ln-s /usr/bin/python2.7 /usr/bin/python2.72

Apsu commented on 2013-07-03 04:07 (UTC)

The vte dep should be vte3, since all newer virt-manager uses gtk3; without this it fails to launch.

Apsu commented on 2013-07-01 18:47 (UTC)

This seems to be missing a dep on urlgrabber. I'm assuming it was previously a dep on one of this package's deps, but perhaps is not anymore. The relevant error is as follows: ImportError: No module named urlgrabber.progress

patryk commented on 2013-06-19 09:54 (UTC)

I'll add python2-gobject and gtk3 to dependencies.

commented on 2013-06-18 22:54 (UTC)

This is capable of running the Spice display unlike the community/virt-manager package which depends on gtk2. (Maybe because virt-viewer also uses gtk3 now). Encountered this error message when executing virt-manager: Traceback (most recent call last): File "/usr/share/virt-manager/virt-manager", line 32, in <module> from gi.repository import GObject Solution was to install the missing dependency: python2-gobject

phects commented on 2013-04-21 11:18 (UTC)

I tried to upgrade the PKGBUILD: https://gist.github.com/5429278 virt-manager does not start up the GUI and tries to grab all memory. I'm not sure, if this is a packaging issue, though.

phects commented on 2013-04-16 08:03 (UTC)

virtinst was merged with virt-manager; it is not a dependency anymore.

unknown commented on 2013-02-18 20:04 (UTC)

Disowned per your request.

patryk commented on 2013-02-17 21:39 (UTC)

please orphan this package

commented on 2011-12-20 12:19 (UTC)

new version http://pastebin.com/AvjAzQ37