Package Details: wingide

Git Clone URL: (read-only, click to copy)
Package Base: wingide
Description: Wing IDE Professional is the full-featured Python IDE for professional programmers.
Upstream URL:
Licenses: custom
Submitter: None
Maintainer: samarthr1
Last Packager: samarthr1
Votes: 46
Popularity: 0.93
First Submitted: 2008-03-13 17:00
Last Updated: 2021-04-15 21:21

Latest Comments

1 2 3 4 5 6 ... Next › Last »

greyltc commented on 2020-01-30 15:31

I think I'll disown this since I don't use it any more since code/vscode seems to be better now. Anyone want it?

DescartesHorse commented on 2019-04-16 11:20

Not sure if this is a package issue, or a new wing issue - but the "display" on version 7 is far bigger for me than in version 6. i.e. button sizes are huge, and the whole program feels much more "squished" in this release. Is it just me?

greyltc commented on 2018-02-22 18:23

I can't help with your fcitx input method problem.

aaronchn commented on 2018-02-07 18:18

How to use the fcitx input method in wingide? I have already installed fcitx-qt4 and fcitx-qt4, but still not work.

As I know, Wingide used isolate Qt5.5 instead of system-provided Qt, With some talk [ ], I also try [# sudo cp /usr/lib/qt/plugins/platforminputcontexts/ /opt/wingide/bin/runtime-qt5.5/plugins/platforminputcontexts/], Trouble still.

greyltc commented on 2017-08-15 15:51

Pro (see package description text).

ShalokShalom commented on 2017-08-15 15:43

Which version is that? Personal? 101?

greyltc commented on 2017-01-09 15:26

I've updated this to ver 6.0. Upstream has dropped support for i686.

DescartesHorse commented on 2016-06-28 23:46

Successfully "downgraded" - thanks for posting updates to let us know!

greyltc commented on 2016-06-18 12:34

I've fixed an epoch mistake I made in the PKGBUILD so you'll have to effectively downgrade wingide to go from 5.1.11 --> 5.1.12
Sorry about that.

von commented on 2016-05-11 09:25

It's up to you, but breaking versioning without a good reason (“it doesn't look nice anymore” is not a good enough reason imo) is a really bad practice, so the solution A would be more community friendly.