Package Details: wofi-wifi-menu-git 25.30e42e6-1

Git Clone URL: https://aur.archlinux.org/wofi-wifi-menu-git.git (read-only, click to copy)
Package Base: wofi-wifi-menu-git
Description: bash script providing WiFi menu for wofi
Upstream URL: https://github.com/fourstepper/wofi-wifi-menu
Licenses: unknown
Conflicts: wofi-wifi-menu
Provides: wofi-wifi-menu
Submitter: charliehaley
Maintainer: charliehaley (Fourstepper)
Last Packager: charliehaley
Votes: 1
Popularity: 0.000805
First Submitted: 2020-04-30 18:15
Last Updated: 2020-04-30 18:15

Latest Comments

poldi1405 commented on 2020-11-26 15:21

I think the correct dependencies would be:

depends=('wofi' 'networkmanager' 'bash' 'iw' 'sed' 'gawk')

and a better way to get a version could be

printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"