Flagged Out-of-Date Comment: linux-api-headers-git

n1x flagged linux-api-headers-git out-of-date on 2022-07-15 (UTC) for the following reason:

* consider a direct clone link from git.kernel.org * `provides=(linux-api-headers=${pkgver})` to meet `glibc` dependency * build() command `make headers_check` is no longer available according to linux.git/Makefile