Package Base Details: mendeleydesktop

Git Clone URL: https://aur.archlinux.org/mendeleydesktop.git (read-only, click to copy)
Keywords: elsevier mendeley
Submitter: lpjhjdh
Maintainer: ali.molaei
Last Packager: ali.molaei
Votes: 302
Popularity: 2.88
First Submitted: 2009-06-10 18:28
Last Updated: 2021-02-08 08:39

Pinned Comments

akstrfn commented on 2018-10-02 15:21

To avoid crashs when opening PDF's, and hangout on exit install mendeleydesktop-bundled which packages Qt provided by the upstream.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

joanmanel commented on 2018-08-21 09:14

In the last version I also have the constant crash when I try to open a paper. very annoying

pmatos commented on 2018-08-17 16:47

After I upgrade, it complains of the opposite:

/opt/mendeleydesktop/lib/mendeleydesktop/libexec/mendeleydesktop.x86_64: error while loading shared libraries: libicui18n.so.61: cannot open shared object file: No such file or directory

pmatos commented on 2018-08-17 16:44

I think it has to do with version requirements. I have 61, and it requires 62:

core/icu 62.1-1 [installed: 61.1-1]
    International Components for Unicode library

pmatos commented on 2018-08-17 16:43

I am getting:

/opt/mendeleydesktop/lib/mendeleydesktop/libexec/mendeleydesktop.x86_64: error while loading shared libraries: libicui18n.so.62: cannot open shared object file: No such file or directory

Is this a missing dependency?

akstrfn commented on 2018-08-17 16:04

This package uses system packages instead of bundled packages. Currently mendeley is built with Qt 5.10 but Arch packages Qt 5.11 which leads to crash when opening a pdf inside of Mendeley. As a workaround open pdf's with external viewers.

p1gd0g commented on 2018-08-17 15:56

crash again as before.....

woowapdabug commented on 2018-08-10 17:19

@neel.basu I'm not sure it is mendeley's fault. When I manually download the 1.19.1 version it works fine so it might be an AUR issue.

achanalaris commented on 2018-08-01 12:02

@neel.basu I have encountered the same problem. The dev 1.19.2 pkg works fine.

ypraw commented on 2018-07-26 14:47

@neel.basu same issue on Plasma, do you find a way to fix it ? or just wait the patch XD

neel.basu commented on 2018-07-12 19:10

Mendeley 1.19.1 crashes while opening a paper, Looks like its a mendeley issue. Not AUR issue.