summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjustforlxz2023-07-10 13:33:06 +0800
committerjustforlxz2023-07-10 13:33:06 +0800
commite4c1f5601b2c07bbc95997289c7dba18bf4d2f10 (patch)
tree57d7171eeff72584c9ed7fb7aff805c905a251b8 /PKGBUILD
parent145f9550888675d3c7852166de54348ab2e50574 (diff)
downloadaur-dns2tcp-zfl9.tar.gz
update PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 847a98558662..e52f3dc12ffc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,21 +5,21 @@ _pkgbase=dns2tcp
pkgver=1.1.0
pkgrel=1
pkgdesc='utility to convert dns query from udp to tcp'
-arch=('x86_64')
+arch=('x86_64' 'aarch64')
url="https://github.com/zfl9/dns2tcp"
license=('GPL3')
conflicts=('dns2tcp')
provides=('dns2tcp')
depends=()
-source=("$_pkgbase-$pkgver::https://github.com/zfl9/dns2tcp/archive/refs/tags/latest.tar.gz")
+source=("$_pkgbase-$pkgver::https://github.com/zfl9/dns2tcp/archive/refs/tags/v${pkgver}.tar.gz")
sha512sums=('SKIP')
build() {
- cd $_pkgbase-latest
+ cd $_pkgbase-${pkgver}
make DESTDIR=/usr/bin
}
package() {
- cd $_pkgbase-latest
+ cd $_pkgbase-${pkgver}
make DESTDIR=$pkgdir/usr/bin/ install
}