summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 847a98558662..e52f3dc12ffc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,21 +5,21 @@ _pkgbase=dns2tcp
pkgver=1.1.0
pkgrel=1
pkgdesc='utility to convert dns query from udp to tcp'
-arch=('x86_64')
+arch=('x86_64' 'aarch64')
url="https://github.com/zfl9/dns2tcp"
license=('GPL3')
conflicts=('dns2tcp')
provides=('dns2tcp')
depends=()
-source=("$_pkgbase-$pkgver::https://github.com/zfl9/dns2tcp/archive/refs/tags/latest.tar.gz")
+source=("$_pkgbase-$pkgver::https://github.com/zfl9/dns2tcp/archive/refs/tags/v${pkgver}.tar.gz")
sha512sums=('SKIP')
build() {
- cd $_pkgbase-latest
+ cd $_pkgbase-${pkgver}
make DESTDIR=/usr/bin
}
package() {
- cd $_pkgbase-latest
+ cd $_pkgbase-${pkgver}
make DESTDIR=$pkgdir/usr/bin/ install
}