summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 11 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 984cef293083..c04bc723fc89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,15 @@
# Maintainer: willemw <willemw12@gmail.com>
pkgname=sparky-tube-git
-pkgver=r35.ec3a763
-pkgrel=2
-pkgdesc="Download a video file from a web site and convert it to audio or video output file"
-arch=('any')
-url="https://github.com/sparkylinux/sparky-tube"
-license=('GPL3')
-depends=('ffmpeg' 'xdg-user-dirs' 'yad' 'youtube-dl')
-makedepends=('git')
-# 'gmplayer: play files'
+pkgver=r38.64f7cf9
+pkgrel=1
+pkgdesc='Download a video file from a web site and convert it to audio or video output file'
+arch=(any)
+url=https://github.com/sparkylinux/sparky-tube
+license=(GPL3)
+depends=(ffmpeg xdg-user-dirs yad yt-dlp)
+makedepends=(git)
optdepends=('vlc: play files'
- 'kmplayer: play files'
'mpv: play files'
'smplayer: play files'
'totem: play files'
@@ -30,12 +28,12 @@ pkgver() {
}
prepare() {
- sed -i 's|\(/usr\)|'"$pkgdir"'\1|g' $pkgname/install.sh
+ sed -i 's|\(/usr\)|'"$pkgdir"'\1|g' $pkgname/7/install.sh
}
package() {
- cd $pkgname
install -d "$pkgdir/usr/"{bin,share/{applications,pixmaps}}
+
+ cd $pkgname/7
./install.sh
}
-