Package Details: audacious-git 2019.02.24-1

Git Clone URL: https://aur.archlinux.org/audacious-git.git (read-only)
Package Base: audacious-git
Description: Lightweight, advanced audio player focused on audio quality
Upstream URL: https://audacious-media-player.org/
Licenses: BSD
Conflicts: audacious
Provides: audacious
Submitter: Radioactiveman
Maintainer: Radioactiveman
Last Packager: Radioactiveman
Votes: 23
Popularity: 0.060729
First Submitted: 2011-06-02 19:14
Last Updated: 2019-02-24 11:36

Required by (11)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Radioactiveman commented on 2014-01-19 01:23

Fixed, thanks.

rjn commented on 2014-01-19 00:18

I found two bugs in the package:
1. install var should have its value double-quoted (now the variable $pkgname is not expanded),
2. build() should invoke autotools either by "autoreconf -I m4" or "./autogen.sh" - please see: https://github.com/audacious-media-player/audacious/commit/fac95e7f727a63a96f391adc08cadc7ede348bc1

Anonymous comment on 2012-08-11 13:07

I see; my bad. "What's wrong?" Just different choices of libmowgli packages.

Radioactiveman commented on 2012-08-11 11:59

libmowgli is a dependency of libguess which is already listed in the PKGBUILD.
And the version of libmowgli is 2.0.0, so what's wrong?

Anonymous comment on 2012-08-11 11:47

This now requires "libmowgli2" in the depends in order to run.

Radioactiveman commented on 2012-01-15 15:23

Added variable "_version" to the PKGBUILD so you can choose the git branch.

Radioactiveman commented on 2012-01-14 18:02

No, this is the git version -> 3.3-devel instead of 3.2-beta2

Anonymous comment on 2012-01-14 16:38

This still seems to be beta 1. Beta 2 came out on the 10th

Radioactiveman commented on 2011-12-09 22:53

Using github now.

Anonymous comment on 2011-12-01 23:44

The authors have been coding up a storm for over 7 days now, been watching change after change show up in RSS feed reader. One can follow the changes via " git.atheme.org/audacious/atom/?h=master ". "Require libguess 1.1 or later." is the most recent change at time of this post.