Package Details: bookworm-git 1.1.1.r48.g3537e86-1

Git Clone URL: https://aur.archlinux.org/bookworm-git.git (read-only)
Package Base: bookworm-git
Description: A simple user centric eBook reader which displays multiple eBooks formats uniformly
Upstream URL: https://babluboy.github.io/bookworm
Keywords: bookworm ebook mobi pdf reader
Licenses: GPL3
Conflicts: bookworm
Provides: bookworm
Submitter: metak
Maintainer: metak
Last Packager: metak
Votes: 7
Popularity: 0.000365
First Submitted: 2017-05-07 17:20
Last Updated: 2019-01-31 18:22

Latest Comments

zarcth commented on 2019-01-25 13:20

While building, the following occurs:

"ERROR: Language Vala does not support position-independent executable"

In PKGBUILD, the following fixes the build for recent versions of meson:

 build() {
-    arch-meson ${pkgname%-*} build
+    arch-meson ${pkgname%-*} build -D b_pie='false'
     ninja -C build
 }

btd1337 commented on 2018-11-10 03:42

Needs update CMAKE to Meson

==> Iniciando build()...
CMake Error: The source directory "/home/arch/.cache/yay/bookworm-git/src/bookworm" does not appear to contain CMakeLists.txt.
Specify --help for usage, or press the help button on the CMake GUI.
==> ERRO: Uma falha ocorreu em build().
    Abortando...