Package Details: dfl-wayqt-qt6 0.2.0-2

Git Clone URL: https://aur.archlinux.org/dfl-wayqt.git (read-only, click to copy)
Package Base: dfl-wayqt
Description: A Qt-based wrapper for various wayland protocols
Upstream URL: https://gitlab.com/desktop-frameworks/wayqt
Licenses: GPL3
Submitter: Strit
Maintainer: Strit
Last Packager: Strit
Votes: 1
Popularity: 0.031399
First Submitted: 2022-09-28 09:16 (UTC)
Last Updated: 2023-12-09 14:22 (UTC)

Latest Comments

Strit commented on 2023-12-09 14:22 (UTC)

Thanks. Added.

sl1pkn07 commented on 2023-12-09 14:19 (UTC) (edited on 2023-12-09 14:25 (UTC) by sl1pkn07)

needs qt5-wayland and qt6-wayland

and seems need qt5-tools/qt6-tools. also in the rest of dlf-foo packages