Package Details: emacs-ess-git 17.11.7493.151b0032-1

Git Clone URL: https://aur.archlinux.org/emacs-ess-git.git (read-only)
Package Base: emacs-ess-git
Description: Emacs Speaks Statistics: A Universal Interface for Statistical Analysis - git-version
Upstream URL: http://ess.r-project.org
Licenses: GPL
Conflicts: emacs-ess, emacs-ess-svn
Provides: emacs-ess, ess
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 3
Popularity: 0.000000
First Submitted: 2014-12-26 16:09
Last Updated: 2017-11-19 22:12

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

haawda commented on 2016-12-16 20:15

New git version gives longer version numbers, no need to update.

haawda commented on 2015-12-17 18:39

The texinfo.tex coming with texlive-plainextra is too new to compile this package. See the aforementioned bugreport.

haawda commented on 2015-12-11 09:57

There is a problem generating the docs, see https://github.com/emacs-ess/ESS/issues/276

haawda commented on 2014-12-26 16:27

Please use emacs-ess-git if you want bleeding edge ess.

haawda commented on 2014-12-26 16:26

Initial upload, should replace emacs-ess-svn.

haawda commented on 2013-03-09 10:32

My workaround has been applied upstream. Removed the patch.

haawda commented on 2013-02-25 18:30

Added a workaround to make documentation build with texinfo 5.0.

haawda commented on 2013-02-24 14:48

Does not build with texinfo 5.0. I made a PKGBUILD texinfo-legacy to solve this.

haawda commented on 2011-03-11 17:45

Just a rename of ess-svn.