Package Details: emacs-flycheck-git 31.194.gbaf96df4-1

Git Clone URL: https://aur.archlinux.org/emacs-flycheck-git.git (read-only)
Package Base: emacs-flycheck-git
Description: On the fly syntax checking for GNU Emacs
Upstream URL: https://github.com/flycheck/flycheck
Licenses: GPL3
Conflicts: emacs-flycheck, flycheck
Provides: emacs-flycheck, flycheck
Submitter: sballert
Maintainer: haawda
Last Packager: haawda
Votes: 0
Popularity: 0.000000
First Submitted: 2018-09-04 14:06
Last Updated: 2019-01-03 21:30

Required by (12)

Sources (1)

Latest Comments

sballert commented on 2018-10-08 16:28

Thank you. I changed it.

haawda commented on 2018-10-02 21:35

There is no package "emacs-flycheck" - only "flycheck" - so your package should conflict to and provide "flycheck".