Package Details: etlegacy32-bin 2.77.1-2

Git Clone URL: https://aur.archlinux.org/etlegacy32-bin.git (read-only, click to copy)
Package Base: etlegacy32-bin
Description: Wolfenstein: Enemy Territory 2.60b compatible client/server (etlegacy engine, 32 bit)
Upstream URL: http://www.etlegacy.com/
Keywords: enemy etlegacy territory wolfeinstein
Licenses: GPL3
Conflicts: etlegacy, etlegacy32-mod
Provides: etlegacy
Submitter: Gr3q
Maintainer: Gr3q
Last Packager: Gr3q
Votes: 1
Popularity: 0.003730
First Submitted: 2020-09-11 06:23
Last Updated: 2021-03-25 08:41

Latest Comments

Gr3q commented on 2021-03-25 08:26

Sorry I forgot to include the updated files, anyway I updated the package to 2.77.1 with all the fixes

zegkljan commented on 2021-03-24 13:26

The SHA256 sums do not match for any of the files except for v2.77.tar.gz.

$ sha256sum etl_start.sh etlded_start.sh 236 v2.77.tar.gz 
f7133c4255ab94e56a2fc928cd0e31a6a0ce082c600bd2c4b9282dd82ed1cfd3  etl_start.sh
d53ac64be3c068c606ea51fe41ebcc8464b4e8a975c0353a31e03d2646dea168  etlded_start.sh
efd0f709640e03367795d5a0b5be3e5f0afee26c23bd1f3dce25377e5ef4ad5b  236
628016f3d0dc63409fb228acb4708b9a4a07a7b31eb5e4665841a6384d9dace4  v2.77.tar.gz

Gr3q commented on 2021-03-19 21:05

I updated to 2.77 but be aware this version has issues on multi-monitor setups!