Package Details: fontconfig-ubuntu 2.13.0-2

Git Clone URL: https://aur.archlinux.org/fontconfig-ubuntu.git (read-only)
Package Base: fontconfig-ubuntu
Description: A library for configuring and customizing font access (with Ubuntu patches)
Upstream URL: https://launchpad.net/ubuntu/+source/fontconfig
Licenses: custom
Conflicts: fontconfig
Provides: fontconfig=2.13.0
Submitter: wonder
Maintainer: dbermond
Last Packager: dbermond
Votes: 360
Popularity: 0.443504
First Submitted: 2008-07-28 18:25
Last Updated: 2018-11-19 16:42

Required by (1000)

Sources (4)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

Det commented on 2015-08-09 02:14

Maybe just a bug on Firefox?

ilstam commented on 2015-08-09 02:12

Even more strange, this finally happens only on firefox. The fonts are fine on Chromium, so I'll have to seek a solution elsewhere. Didn't know that about makepkg. Thanks for the info and sorry for the fuss.

Det commented on 2015-08-09 02:05

No, not by default, but you can set PKGDEST in /etc/makepkg.conf, or EXPORT=2 in /etc/yaourtrc.

ilstam commented on 2015-08-09 02:00

I tried and rebuild the previous rel version (unfortunately pacman doesn't cache unofficial pkgs), but it didn't work. Strange. :/

Det commented on 2015-08-09 01:41

It could be they're gone from the new tarball, but you can also try reinstalling the previous one: http://pkgbuild.com/git/aur-mirror.git/tree/fontconfig-ubuntu/PKGBUILD?id=d34a7fe47ffb34c44ff9278b4d21aaf9053100ec

May also be in /var/cache/pacman/pkg/.

ilstam commented on 2015-08-09 01:38

I upgraded today (2.11.1-2 -> 2.11.1-3) and I don't have the same fonts anymore. Tried to recompile it, along with freetype2-ubuntu, but it didn't work. If I replace these 2 packages with fontconfig and freetype2 the result is exactly the same. I've never made any settings nor tweaked anything, just installing from the PKGBUILD. Any idea?

Det commented on 2015-07-13 20:25

I got around to fixing it. Just a path mistake in the end of package(), which you guys should be able to resolve in the future on your own too.

grayich commented on 2015-07-13 10:15

same error - http://paste.org.ru/?faw5sl

telephone commented on 2015-07-10 03:56

@Det I'm receiving an error while upgrading from 2.11.1-2 to 2.11.1-3 during 'make install':

***
*** Warning: fonts.cache not built
***
*** Generate this file manually on host system using fc-cache
***
make[2]: Leaving directory '/tmp/makepkg/fontconfig-ubuntu/src/fontconfig-2.11.1'
make[1]: Leaving directory '/tmp/makepkg/fontconfig-ubuntu/src/fontconfig-2.11.1'
install: cannot stat ‘debian/changelog’: No such file or directory
==> ERROR: A failure occurred in package().
Aborting...
==> ERROR: Makepkg was unable to build fontconfig-ubuntu.

Det commented on 2015-07-09 16:27

Done.