Package Details: frida-git 0.2.r19.g79d63f5-1

Git Clone URL: https://aur.archlinux.org/frida-git.git (read-only)
Package Base: frida-git
Description: FrIDa is an interactive disassembler based on LLVM and Qt
Upstream URL: https://www.frida.xyz/
Licenses: GPL3
Conflicts: frida
Provides: frida
Submitter: socke
Maintainer: socke
Last Packager: socke
Votes: 1
Popularity: 0.000000
First Submitted: 2015-10-28 13:45
Last Updated: 2015-10-28 13:45

Dependencies (11)

Required by (0)

Sources (2)

Latest Comments

esauvisky commented on 2019-05-23 01:28

Package extra/guile2.0 is a required dependency for this aur package.

--   Package 'guile-2.0', required by 'virtual:world', not found
CMake Error at /usr/share/cmake-3.14/Modules/FindPkgConfig.cmake:457 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-3.14/Modules/FindPkgConfig.cmake:642 (_pkg_check_modules_internal)
  CMakeLists.txt:16 (pkg_check_modules)


-- Configuring incomplete, errors occurred!
See also "/tmp/aurget/frida-git/src/frida/CMakeFiles/CMakeOutput.log".