Package Details: gimp-git 2:2.99.1.r4050.6592671e21-1

Git Clone URL: https://aur.archlinux.org/gimp-git.git (read-only)
Package Base: gimp-git
Description: GNU Image Manipulation Program (non-conflicting git version)
Upstream URL: https://www.gimp.org
Licenses: GPL, LGPL
Conflicts: gimp
Provides: gimp
Submitter: None
Maintainer: bartus
Last Packager: bartus
Votes: 109
Popularity: 0.27
First Submitted: 2009-05-27 08:12
Last Updated: 2019-11-06 15:33

Dependencies (56)

Required by (146)

Sources (2)

Pinned Comments

bartus commented on 2019-08-01 19:45

Note: If you wont to have both gimp-git and stock gimp installed, there's a non-conflicting version of this package called gimp-develop-git
This package is also hosted on GitHub.
Disclaimer: Package uses Travis to automatically update version of dependencies. Script executes once a day, so please wait a day before reporting dependencies version mismatch, thanks!

Latest Comments

1 2 3 4 5 6 ... Next › Last »

bartus commented on 2019-11-15 11:45

@electricprism I would rather really on GitLab pipeline status than Jenkins, which is just misconfigured (missing gobject-introspection)

electricprism commented on 2019-11-14 20:00

How does this compile when the last successful build of gimp-git was 4 months ago? https://build.gimp.org/job/gimp/job/master/

Is it possible to pull a specific revision of git and discard the rest? I'm not sure why they build has been allowed to fail for so long

bartus commented on 2019-11-06 15:39

@TwoLeaves: Fixed.

TwoLeaves commented on 2019-11-06 05:01

Does this need gutenprint to build? Does Gimp build against gutenprint?

TheFrenchGhosty commented on 2019-10-25 23:23

Since gegl version 0.4.17 is needed but it's 0.4.16 is in arch repo, gegl-git need to be installed.

haawda commented on 2019-09-29 01:54

amezin, you most probably haven't got the base-devel group installed, especially pkgconf.

amezin commented on 2019-09-28 20:47

Trying to build:

$ makepkg
...
Error: GIMP configuration failed.

  - Error: missing dependency gtk+-3.0 >= 3.22.29
      *** Test for GTK+ failed.

$ pacman -Q gtk3
gtk3 1:3.24.11-1

bartus commented on 2019-09-18 15:30

@FFY00, I've created gimp-devel-git, but it was removed as duplicate. This package wasn't working #702139 so I've merged them both.

@jvybihal, I'll bring back conflicts/provides when I've got my gimp package reinstated.

Update (20.09.2019): I've got git-develop-git restored, now we have both versions and proper conflicts and provides set for gimp-git

FFY00 commented on 2019-09-18 11:11

My old PKGBUILD seems to be working fine, please revert.

FFY00 commented on 2019-09-18 10:55

bartus, please stop this. I think I have already told you that if you want a package that does not conflict with gimp then feel free to create a gimp-devel but gimp-git is not supposed to do this.