Package Details: gegl-git 0.4.27.r10073.83f89e0c8-1

Git Clone URL: https://aur.archlinux.org/gegl-git.git (read-only, click to copy)
Package Base: gegl-git
Description: Graph based image processing framework
Upstream URL: https://www.gegl.org
Licenses: GPL3, LGPL3
Conflicts: gegl
Provides: gegl=0.4.27
Submitter: None
Maintainer: bartus (Salamandar)
Last Packager: bartus
Votes: 105
Popularity: 0.000000
First Submitted: 2009-05-27 08:12
Last Updated: 2020-08-03 10:06

Dependencies (35)

Required by (9)

Sources (1)

Pinned Comments

bartus commented on 2019-08-28 15:01

This is a package is also hosted on GitHub.

Latest Comments

1 2 3 4 5 Next › Last »

katt commented on 2020-07-13 13:07

Did you just bypass pkgver()? The pkgver will be auto-generated by the pkver() function and your change will be overwritten. Please just build the package instead to update the pkgver or don't update it at all.

frsfnrrg commented on 2019-09-20 14:07

I was able to build this package with the makedepend for python2 changed to python(3).

bartus commented on 2019-08-28 15:01

This is a package is also hosted on GitHub.

bartus commented on 2019-08-19 13:24

Gegl drops autotools in favor of meson working PKGBUILD

bartus commented on 2019-07-25 19:54

Dependency should be updated: babl>=0.1.68

bartus commented on 2019-05-18 14:15

Dependency should be updated: babl>=0.1.63

lonaowna commented on 2018-12-31 17:53

Dependency should be updated: babl>=0.1.61

https://gitlab.gnome.org/GNOME/gegl/commit/6996efd3952375d01c6ce3446e18b26784f35629

bartus commented on 2018-09-05 12:29

@FFY00: using git describe in pkgver doesn't reflect actual gegl version. You should use something like this:

printf "%s.%s.%s" $(./configure --version|grep -oP 'gegl configure \K[0-9.]+') $(git rev-list `git describe --abbrev=0`..HEAD --count) $(git log --pretty=format:'%h' -n 1)

this produces correnct version according to gegl@gitlab.gnome

FFY00 commented on 2018-07-05 14:12

Thanks! Updated.

bartus commented on 2018-07-05 13:10

@FFY00: deps update is required: (babl>=0.1.52)