Package Details: gtg-git r5174.117bd7b4-1

Git Clone URL: https://aur.archlinux.org/gtg-git.git (read-only)
Package Base: gtg-git
Description: Personal GTD like organizer for the GNOME desktop environment. Git version.
Upstream URL: http://gtgnome.net/
Licenses: GPL
Conflicts: gtg
Submitter: shtrom
Maintainer: None
Last Packager: shtrom
Votes: 33
Popularity: 0.009082
First Submitted: 2014-04-03 06:31
Last Updated: 2017-12-13 09:30

Dependencies (31)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

xangelux commented on 2012-07-04 19:16

Icons are wrong, is this from the packaging or upstream?

pablox commented on 2012-02-21 21:42

Done. I haven't realized that the liblarch package was already up. Updating gtg too.

Anonymous comment on 2012-02-21 15:35

Could the maintainer please update the dependencies for the package to add python2-liblarch-git?

Francois_B commented on 2012-02-19 20:52

I pushed the package. This is more convenient for everyone.

Francois_B commented on 2012-02-19 20:36

Hi,
If you try to rebuild your package, you will see this message when you run gtg:

GTG requires liblarch but liblarch is not installed.
To install liblarch, run the following command in the current folder:
git clone git://github.com/ploum/liblarch.git ../liblarch
More informations about liblarch: https://live.gnome.org/liblarch/


I made a package for liblarch, uploaded on aur:
liblarch-git
Please, add it in dependencies.

Anonymous comment on 2012-02-15 23:21

I just wanted some feedback before uploading a PKBUILD to AUR, it is going to be my first PKGBUILD and I don't want to upload a bad quality one ;)

pablox commented on 2012-02-15 22:42

Alex, why don't you create a new package and maintain it here on the AUR? I actually can't update this package to have a dependency that doesn't exist. If you can't, I'll do it myself (though, I hope you can :P)

Anonymous comment on 2012-02-15 15:47

@FSX: how have you installed liblarch? It works on my system with the PKGBUILD linked two comments below

FSX commented on 2012-02-14 13:59

It's not working. gtg looks for liblarch, but liblarch is installed at larch.

Anonymous comment on 2012-02-14 09:18

Hi guys,

If I didn't misunderstand the news, GTG mantainers announced today that newer versions of GTG depend on libarch
(see http://gtg.fritalk.com/post/gtg-0.2.9). This is also true for the trunk branch, starting from revision 1068, where libarch was removed from GTG's codebase.

That means that the package should now depend on liblarch.
I have uploaded a python2-liblarch PKGBUILD here: http://pastebin.com/dpD7eVj4
If it works for you, I'll get it to the AUR.