Package Details: halium-devel 0.1-2

Git Clone URL: https://aur.archlinux.org/halium-devel.git (read-only, click to copy)
Package Base: halium-devel
Description: Metapackage to pull all dependencies required to build Halium
Upstream URL: https://halium.org
Keywords: aosp halium ubuntu-touch
Licenses: None
Submitter: Mr_Doge
Maintainer: Mr_Doge
Last Packager: Mr_Doge
Votes: 3
Popularity: 0.150762
First Submitted: 2018-01-25 09:16
Last Updated: 2018-08-27 15:57

Latest Comments

EnthusioArcher commented on 2021-03-29 16:44

Getting the following error -

Failed to commit transaction:
conflicting files:

- simg-tools: /usr/bin/append2simg already exists in filesystem (owned by android-tools)

- simg-tools: /usr/bin/img2simg already exists in filesystem (owned by android-tools)

- simg-tools: /usr/bin/simg2img already exists in filesystem (owned by android-tools)

yurikoles commented on 2021-03-15 08:18

@Mr_Doge, @vanyasem
It seems like simg-tools binaries are now provided by android-tools. Please remove it from depends, since they conflict.

theseconddiane commented on 2019-12-04 12:32

I'm having troubles installing this package. qemu-user-static does not get installed because of some problem with glib2-static. I do have normal glib2 installed. Is there some way to switch the two so that this package can get installed?

fox8091 commented on 2019-03-16 00:34

I updated abootimg-git to the original upstream and added a patch to help with newer devices without an initrd. If this causes any issues, please contact me so I can fix it.