Package Details: lib32-libxmp-git 4.4.1.r113.g19ad5b32-1

Git Clone URL: https://aur.archlinux.org/lib32-libxmp-git.git (read-only)
Package Base: lib32-libxmp-git
Description: Library that supports over 90 module formats (Amiga, Atari, ..)
Upstream URL: http://xmp.sourceforge.net/
Licenses: GPL
Conflicts: lib32-libxmp
Provides: lib32-libxmp
Submitter: shoober420
Maintainer: shoober420
Last Packager: shoober420
Votes: 1
Popularity: 0.023852
First Submitted: 2018-11-16 05:54
Last Updated: 2018-11-27 03:18

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

shoober420 commented on 2018-11-16 05:58

The only real use for this, that I know of, is for the Unreal 227 patch on Linux. Unreal uses the XMP libs to playback its glorious tracker music. The Linux 227 patch comes bundled with its own libxmp, but they are dated, and not the latest versions. This solves that issue, and will allow the Linux Unreal 227 patch to run without any of the bundled libs (similar to steam-runtime).