Package Details: libopenmpt-modplug 0.3.4-1

Git Clone URL: https://aur.archlinux.org/libopenmpt.git (read-only)
Package Base: libopenmpt
Description: libmodplug compat layer/bridge to libopenmpt
Upstream URL: http://lib.openmpt.org/
Keywords: it mod tracker xm
Licenses: BSD
Conflicts: libmodplug
Provides: libmodplug
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 3
Popularity: 0.067288
First Submitted: 2016-01-07 18:41
Last Updated: 2017-12-28 23:19

Required by (89)

Sources (1)

Latest Comments

carstene1ns commented on 2017-10-08 19:03

Kakashi-sensei> Error message "openmpt123 and openmpt123-minimal are in conflict". Bad packaging.

Just because your AUR helper does not properly understand split packages, this is not a bad package.

Kakashi-sensei commented on 2017-10-08 01:18

Yeah, but it's still a bad PKGBUILD and needs to be fixed.

wootywoot commented on 2016-12-30 03:35

@theperfectpunk I fixed this by editing the package and removing openmpt123-minimal.

theperfectpunk commented on 2016-11-30 16:27

Does not install, get the error message "openmpt123 and openmpt123-minimal are in conflict". Please fix