Package Details: libvncserver-git 0.9.12.r62.g42649b01-1

Git Clone URL: https://aur.archlinux.org/libvncserver-git.git (read-only)
Package Base: libvncserver-git
Description: VNC server for real X displays
Upstream URL: https://LibVNC.github.io
Licenses: GPL
Conflicts: libvncserver
Provides: libvncserver
Submitter: bidulock
Maintainer: bidulock
Last Packager: bidulock
Votes: 1
Popularity: 0.000000
First Submitted: 2014-08-11 11:11
Last Updated: 2019-09-01 07:22

Required by (65)

Sources (1)

Latest Comments

jvybihal commented on 2019-08-19 08:36

This package is dangerous, beacuse it is trying to rewrite your /usr/lib64 and instead a symlink, it creates actual folder with ONLY libvnc libs.

Pacman will try to protect you:

error: failed to commit transaction (conflicting files)
libvncserver-git: /usr/lib64 exists in filesystem (owned by filesystem)
Errors occurred, no packages were upgraded.

But if you force it (like I did), it WILL break your system into kernel panic, init no found.

The fix was remove libvncserver-git, reinstall filesystem to reacreate proper symlink(s) and the reinstall kernel, or do mkinitcpio -p linux.