Package Details: lxqt-about-git 0.13.0.79.g04d70e0-2

Git Clone URL: https://aur.archlinux.org/lxqt-about-git.git (read-only, click to copy)
Package Base: lxqt-about-git
Description: LXQt about dialog.
Upstream URL: https://lxqt.org
Licenses: GPL2
Conflicts: lxqt-about
Provides: lxqt-about
Submitter: jleclanche
Maintainer: yan12125
Last Packager: yan12125
Votes: 36
Popularity: 0.000000
First Submitted: 2013-10-24 02:27 (UTC)
Last Updated: 2018-09-14 03:50 (UTC)

Latest Comments

graysky commented on 2015-08-26 21:59 (UTC)

You need to add qt5-tools as a makedep.

jleclanche commented on 2014-11-28 15:59 (UTC)

Reinstall liblxqt.

vinayv commented on 2014-11-28 08:49 (UTC)

I get an error saying: CMake Error at CMakeLists.txt:83 (lxqt_translate_desktop): Unknown CMake command "lxqt_translate_desktop". I tried adding "include(LXQtTranslate)" to the top of CMakeLists.txt and rebuild it as suggested below by nibon7. But even with that, I get an error saying: include could not find load file: LXQtTranslate

esclapion commented on 2014-11-06 17:48 (UTC)

Works now, thanks

nibon7 commented on 2014-11-06 14:26 (UTC)

Just add "include(LXQtTranslate)" to the top level CMakeLists.txt and rebuild the package.

esclapion commented on 2014-11-05 20:56 (UTC)

Same error on lxqt-translate ;)

josejorge commented on 2014-11-05 19:51 (UTC)

It's updated. This is the first time I try to install LXQt, I started with dependencies for lxqt-desktop-git as listed in https://aur.archlinux.org/packages/lxqt-desktop-git/. lxqt-about was the only package that is giving me trouble (I didn't install any optional one). After reading your comment I redownloaded and reinstalled liblxqt, but still same error with lxqt-about-git. I'm not familiar with CMake but guess it's not loading a configuration/include, I could create the package by commenting the trouble line (disabled translations?) and I'm writing this from a LXQt session :). Thanks for your effort, I'll try to have a look at CMake configuration.

josejorge commented on 2014-11-05 17:15 (UTC)

makepkg fails in build(): ----------------------- CMake Error at CMakeLists.txt:27 (lxqt_translate_desktop): Unknown CMake command "lxqt_translate_desktop". -- Configuring incomplete, errors occurred! See also "~/builds/lxqt-about-git/src/lxqt-about/build/CMakeFiles/CMakeOutput.log". ==> ERROR: A failure occurred in build(). Aborting... -----------------------

conandoel commented on 2014-07-14 12:51 (UTC)

CMake Error at CMakeLists.txt:45 (find_package): By not providing "Findlxqt-qt5.cmake" in CMAKE_MODULE_PATH this project has asked CMake to find a package configuration file provided by "lxqt-qt5", but CMake did not find one.

fax commented on 2014-06-30 07:36 (UTC)

It failed to build until I explicitly reinstalled lxqt-about-git. yaourt did not indicate that anything had changed in lxqt-about-git.

gturta commented on 2014-05-01 07:59 (UTC)

Meta package build fails with: ==> ERROR: pkgver is not allowed to contain colons, hyphens or whitespace. I replaced hypens with dots in pkgver() to make it finish: echo "$(git rev-list --count HEAD).$(git describe --always | sed "s/-/./g")"

ArthurBorsboom commented on 2014-04-09 10:19 (UTC)

An author has recently made a change/fix to this package. The change does not show on my system, since the change is made in a different git repository. Shouldn't the source be git://git.lxde.org/git/lxde/lxqt-about.git ? If so, would you mind to change this?